View Full Version : Invalid Mp3pro Plugin In Nero

10-04-2003, 12:54 AM
Ever since I updated NERO from version 5.xxx to a different 5.xxx version, I've gotten this error (Invalid mp3Pro Plugin error) when I open NERO or NERO Express (just got NERO 6 Burning ROM).

I've tried installing the "All Nero Plugins Pack", it was verified on this board, but I downloaded it using BitTorrent due to lack of sources here. I figured this would make my invalid plugin valid.... but it didn't.

I'm not sure how NERO uses the plugin exactly, but does it use that plugin to burn mp3s to a CD? I noticed that ever since i updated, i've tried burning 3 music cds, and several songs had glitches in it (the glitches do not appear in the source MP3), could the error be the cause of the problem?

does anyone know how I can fix this?


10-04-2003, 01:09 AM
try doing a clean install of nero

10-04-2003, 06:00 AM
Tried that. I uninstalled my 5.xxx version, and installed NERO 6 burning ROM. Still came up with the error.

Any other ideas?


10-04-2003, 06:30 AM
Where are you downloading it from?

I suggest getting it from http://www.download.com and geting a keygen for it.

10-04-2003, 06:35 AM
original 5.xxx version was downloaded somewhere in the p2p universe a long time ago. The update for it was from the NERO website. Version 6 Burning ROM was off Bittorrent.

I'll give download.com a try though.

10-04-2003, 09:18 AM
Well, getting it from download.com seemed to fix it. So thanks for the tip.
I'm not sure if its registered though (i tried a crack). It says DEMO on the titlebar and when i go to add/remove programs it says Nero DEMO. But... since I entered the serial from the keygen/crack, it hasn't asked me for one when I open NERO. I'll just assume its good for now.

Thanks for all the help everyone