PDA

View Full Version : Keyboard Problems



kaiweiler
10-24-2003, 02:14 PM
Hello, i recently installed windows XP on my computer instead of windows ME, everything works fine, except a few problems
my keyboard will work fine for a bit, and then with no warning, it will just confuse some keys, for example i can type ? and it will come out with one of those "e" with an accent on it, its really wierd
that and my cd-rom does not read all cd's, i am now forced to use my burner to read some cd's
any ideas of how to fix these odd problems?? any help would be appreciated
PS. my windows XP copy is not really all that legal

boyzeee
10-24-2003, 02:42 PM
ya language settings are set wrong, if you got language button on ya taskbar (little EN by ya clock ;) ) right click on it and click settings and change the default language to your country, ie english united kingdom or english united states, if you not got the language button right click on ya task bar then click toolbars and then tick language. as for ya cdrom...when you installed xp did you upgrade or format and new installation? if you upgraded did you have easy cd installed on ya winme setup? if so go to roxio.com and download the xp patch or reinstall easy cd or nero. also try shutdown then unplugging the drive, restart>shutdown and then plug it back in an restart, windows should find the drive again and install it. ;)

kaiweiler
10-24-2003, 02:57 PM
what if i checked it and its already in the right language? :(

boyzeee
10-24-2003, 03:18 PM
update the driver for the keyboard, look for a sticker on back for model and manufacturer, if it starts with kw then its kye systems etc etc if you not sure make then take part no and go to google and type it in search ie "kwd-910 xp driver" or go here driverguide.com (http://members.driverguide.com/ums/index.php?action=l&ac=1067004366v420366) for your driver, use this id to log in login> drivers password> all Download your driver and run it if it a program or unzip it and then right click my computer>properties>hardware>device manager>keyboards then right click on keyboard>update driver and then tick "install from list or specific location" then tick " include this location" and then browse to folder where you unpacked the driver and click next. ;)



edit.....failing that have you turned the keyboard upside down and blown out the dirt? or try hoovering it? or get a new keyboard...you can get a basic one for about 4 :D

Virtualbody1234
10-24-2003, 03:32 PM
Start>Control Panel>Regional and Language Options>Languages tab>[Details] button. The input languages are set there.

Installed services has settings for keyboard type.

kaiweiler
10-24-2003, 03:35 PM
i already did that, it's in the right language, it works normal for a while and then for no reason just goes wierd on me
and the problem mostly occurs when using icq

Virtualbody1234
10-24-2003, 03:40 PM
What about 'Installed services'. Is it set to the correct keyboard type?

kaiweiler
10-24-2003, 03:57 PM
i just updated my keyboard driver, so it may be fixed now, i just haave to wait and see i guess
thank you everyone for your help, much appreciated

kaiweiler
10-24-2003, 04:02 PM
as for the cd-rom...
where is the patch on roxio.com? i could not find it
and should i use that or should i just unplug it and reinstall it or whatever?