View Full Version : Windows Has Misconfigured The Default Fonts.

03-24-2004, 08:10 PM
This is my problem. its related to my Windows-XP-Home.

Windows has misconfigured the default fonts.

My problem now is ... when I open an application (any application almost) the font used to display application specific text on the screen isn't the default (the aplication goes to the operating system to get the default font which Windows as replaced by another!) so I end up with a box of properties of an aplication with alot of options which isn't resisable and because of the change in the font I can't see all the options!

It isn't application specific because it happens with applications installed after that problem occurred and the result is the same.

Does anyone know how to restore the original "behavior" of Windows XP (the defaults on fonts)?

Anyone? =)

03-24-2004, 08:19 PM
:unsure: mate i dont mess around usin themes ,fonts etc..You may be able to reset in control panel.Or right click the desktop n have alook there. :)

03-24-2004, 09:18 PM
system restore could be your buddy in this case. Go to Start, Programs, Accessories, System Tools, System Restore and then restore to a previous date when you knew it was working ok.

03-24-2004, 09:35 PM
ok i know about restore but i have disabled system restore to tweak my XP so no go there.

here's how it actually happened
i installed a program called System Mecanic 4.0 ( which i got from www.sig2dat.com ) and i think it may have had a nasty keygen or was an incorrupt program eventhough it seemed to work. ( and now i dont trust that site anymore AT ALL)

but after intalling it and using it to fix the registry using the automatic option and some other things which i cant remember, it asked me to restart for changes to take effect. When windows came back up all the fonts were like this #*@?/?%`* and basically unreadable as u can imagine. i was completly stunned because i had nver seen anything like that before. like the matrix code from the movie ( but not nearly as artistic )
so i uninstalled it and somehow managed to get most of my fonts back by following a walkthrough that i found on the net. But that didnt fix everything.
ANd now although most things are readable they are not alway the right size or type.
Do u have any ideas as to a solution?

03-24-2004, 10:32 PM
Some things obviously gone wrong mate

You could try something this

http://www.michaelstevenstech.com/XPrepairinstall.htm :)