Your Ad Here Your Ad Here
Results 1 to 8 of 8

Thread: Wireless Router (Dlink)

  1. #1
    Ok heres the deal, i recently got a wireless router and got it all hooked up and everything is working fine except one thing. Okay i went into my router config to forward all the ports i need open for all the p2p sh1tz i use, like emule and slsk, etc, well i went ahead and forwarded all the ports to my local ip like i did with my normal(non wifi) dlink router, but for some reason the ports dont open?! even tho i forward them in the config, btw i have no firewalls up so its not that...any ideas on wtf is up?

    heres a pic of what i did in the config, it should be working right?

    the emule ports are forwarded just like i did on my old router but emule dosnt work, and the emule test to see if the ports are open fails...hmmm any help is very much appreciated

    Powered By Firefox and Ganja.

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Software & Hardware   -   #2
    First I suggest you use different ports for eMule by setting it up your clients options and then matching that to your router settings since those may be throttled by your servive provider. Also have you setup static IP inm windows yet...
    Last edited by RealitY; 08-11-2005 at 08:41 PM.

  4. Software & Hardware   -   #3
    does it matter which ports i use? can u give me a range(sorry im kinda new to this)?

    and as far as a static ip goes, isnt that dependant on your ISP? becuase my service is for a dynamic ip, can i still set up a static one?

    thanks for your time.

    Powered By Firefox and Ganja.

  5. Software & Hardware   -   #4 is the default IP for the router itself, you need to use the IP assigned to your computer.

    I suggest you turn of DHCP on your computer and assign it a static IP address (ie, then forward the ports to that IP, it will work. Otherwise, if you use DHCP, you might have to change the IP address for port forwarding quite often.

  6. Software & Hardware   -   #5
    lynx's Avatar .
    Join Date
    Sep 2002
    Yorkshire, England
    Actually, the standard default for renewing IP addresses is 3 days, so as long as the Dlink box uses the standard, and you use your pc at least every 3 days, then your pc will always get the same IP address.

    What you need to find out is what IP address has been assigned by your router, and that is easy enough.

    If you've got an icon for the network in the system tray, right click on it and select Status. If there's no icon, find My Network Places, right click and select Properties, then find your wireless netowrk connection, right click and select Status.

    Select the Support tab and you will see the IP address. That's the address you need to use when you forward those ports.
    Political correctness is based on the principle that it's possible to pick up a turd by the clean end.

  7. Software & Hardware   -   #6
    ok i got the ports to forward for my laptop wich has the ip of, but if i use the ip for my laptop it dosnt open the ports for the desktop(RyanNew) that i need the ports open for...i think i know what the problem is tho, for some reason my new pc has the ip of which is the router ip? im there a way for the ports to be open for more than one pc or can i change the ip on my new pc?

    this is the 4 pc network setup:

    Powered By Firefox and Ganja.

  8. Software & Hardware   -   #7
    ah got it, i just changed the Ryan New ip to .104 and it worked hmm

    Powered By Firefox and Ganja.

  9. Software & Hardware   -   #8
    Quote Originally Posted by rnichilo
    is there a way for the ports to be open for more than one pc or can i change the ip on my new pc?
    the idea of port forwarding is that anything sent from the internet to those ports on the router will always be sent to the PC you've selected and not to the others. you're reserving the ports for that PC. so, no, you can't forward the same ports to two PCs.

    if you're going to run the same fileshare program on two different computers, then open the options of the program on one of the PCs and change the ports that it uses. you could just bump them up to from 4662 & 4672 to 4663 & 4673. then forward those ports to the PC you've just changed the options on.

    and --as has been suggested-- you should go ahead and designate the LAN IPs manually in your Windows network options, so that your computers will always grab the LAN IP addresses where the router expects them to be. then your ports will continue to be forwarded correctly.
    Last edited by 3RA1N1AC; 08-14-2005 at 06:39 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts