Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: My 5.1 won't work

  1. #1
    Alright, i installed my sound card, and when i hooked up the 2 logitech speakers as a temporary thing, they both worked, but when i hooked up my 5.1, only two of my speakers worked. I reinstalled stuff and moved things around and got three of my speakers to work, but still cant get the other two, any ideas, the card is a soundblaster audigy 2ZS, thanx 4 the help

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Software & Hardware   -   #2
    fkdup74's Avatar Pneuberator.
    Join Date
    Sep 2003
    re-check to make sure all hardware is connected properly,
    then check your software settings, in whatever sound manager you use
    I just use my onboard sound, it's sufficient, so I don't know about add-in cards,
    but I can set mine to 2 ch, 4 ch, 5.1, etc.
    Last edited by fkdup74; 08-15-2005 at 02:22 PM.

  4. Software & Hardware   -   #3
    i have the same card (btw nice choice, you have good taste ), did you install all the software that it comes with? you can select the number of speakers in the THX Setup Console. i also have 5.1 speakers and occasionally I find that my rear speakers aren't working and for no reason the setting randomly changed itself and I have to set it back to 5.1. it's insane.
    Last edited by prince-cecil; 08-17-2005 at 01:29 PM.

  5. Software & Hardware   -   #4
    lee551's Avatar no soup for you! BT Rep: +5
    Join Date
    Jan 2004
    some audio players dont support 5.1 output, for example, winamp:
    Does Winamp support Surround Sound in 4.1 or 5.1 outputs?
    No, Winamp 5 currently does not support any form of Surround Sound. You may download third party Winamp Plug-ins that enable this in our Plug-ins section.
    i would think they'd all work for games etc.. though.

  6. Software & Hardware   -   #5
    GepperRankins's Avatar we want your oil!
    Join Date
    Jun 2004
    the suburbs. honestment
    if you have to use line-in and mic for the other four speakers, make sure they're ticked in volume control>advanced.

    for my nforce sound i sometimes have to go to control panel(classic)>sounds and audio devices>volume[speaker settings]>advanced>5.1 surround sound speakers.

    you may have to configure the sound setting in your game to use EAX or something as well, it's also be worth noting that many developers are lazy bastards so don't make the surround sound on there game to even work with up-to-date sound cards.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts