Your Ad Here Your Ad Here
Results 1 to 4 of 4

Thread: Can't View (some) Video (avi) Files !

  1. #1
    Hi. I found that I could view some AVI files, but not others. I installed "Nimo50Build8.exe" and "XviD-04102002-1.exe" as described in the FAQ; now I can see the others, but the colors are badly distorted. Would someone be able to explain what is going on and how to correct it?

    Many thanks.

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Movies & TV   -   #2
    BROCKSTER's Avatar Poster
    Join Date
    Dec 2002
    Location
    united kingdom
    Posts
    1,112
    why did u install nimo get the k-lite codec pack u shud have no probs then

  4. Movies & TV   -   #3
    half the answer -- i downloaded "klcodec202f.exe" which installed "BSplayer", and i can view the files with that... but i still can't view the files in my preferred media players. can someone coach me?

  5. Movies & TV   -   #4
    Rocktron's Avatar Poster
    Join Date
    Dec 2002
    Location
    Den Haag, The Netherlands
    Age
    51
    Posts
    1,325
    Originally posted by palptate@14 April 2003 - 17:39
    half the answer -- i downloaded "klcodec202f.exe" which installed "BSplayer", and i can view the files with that... but i still can't view the files in my preferred media players. can someone coach me?
    I had the same problems with the Klite Codecs and with the Nimo pack!
    Uninstall all of them but try to find the "Xvid Codec" from SLD first on Kazaa!

    All my movies were scrambled and green and looked like 3 ANSI movies in one!
    Even my Avipreview couldn't play my movies. So i had to download the whole lot first to find out if it was real or not!

    Hope this helps you? Some people love the Klite Codec but i had troubles with it. Maybe because i have Win ME?

    Good Luck!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •