Your Ad Here Your Ad Here
Results 1 to 2 of 2

Thread: ~urgent~98se Dsl Connection Problem

  1. #1
    nizers's Avatar Poster
    Join Date
    Jan 2003
    Location
    Yakima, Washington
    Posts
    252
    Okay.. My mom called me today and told me that she reformated her comp. (her OS is Windows 98SE) and that she wanted to know how to get her DSL connection established again. Now, i've done this a couple of times with my computer (my OS is XP Home). Whenever i've done it i call up the cable company and tell them that i've reformated my computer or that i bought a new computer (with XP on it also) and then they have me unplug the cable modem from the comp. and from the power outlet. Then I plug it back in and they confirm that the connection is there and then i restart the computer and VOILA! my internet is back. So, i told my mom this and she called the cable company to have it reconnected and they told her that she needed to pick up this Easy Installer CD (I don't know why? I've never needed a CD) So... she gets the CD and then calls back. This time the guy told her to put the CD in and see if it auto started... he said that if it did it was the wrong CD... it's the wrong CD. The cable guy told her that she needed a Linksys Ethernet Network Adaptor/Driver and that it would be called 'sp17253.' So, yeah, she doesn't have this driver that they say she needs and then the cable guy told her to call Compaq and ask about that driver she's missing. So she does and Compaq tells her that that driver doesn't come with the computer. Now all of this seems really bizarre to me seeing as how all i do is unplug and plug in my modem so i'm wondering what going on. If anybody has any clue as to what's going on here me and my mom would greatly appreciate it.

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Software & Hardware   -   #2
    nizers's Avatar Poster
    Join Date
    Jan 2003
    Location
    Yakima, Washington
    Posts
    252
    my mom's telling me that the ISP said they don't have any drivers... oh and i found out that they must've installed a linksys network adaptor but they didn't tell her what model or even leave a cd with drivers or anything else on it. My advice to her was to open up her CPU and see exactly which net adapter card they installed.. then i can probably find the driver off of linksys.com

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •