Your Ad Here Your Ad Here
Results 1 to 4 of 4

Thread: dual monitor problem

  1. #1
    I am not sure if it is a feature or a requirement but it is annoying.

    i have two monitors running off of an nvida fx5600 or some piece of crap video card. The monitors are set up next to each other in a landscape fashion for a wide screen desktop result.

    My problem is that anytime I launch anything with a media player it automatically defaults to playing the video source full screen on the monitor that the player is not in. Basically it guarantees that the video will always be on display twice, and it renders one monitor immediately useless.

    Any idea why this happens and how I can stop it from happening?

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Software & Hardware   -   #2
    Skiz's Avatar (_8(I)
    Join Date
    May 2003
    Let us know what media player you are using, and I can probably help you fix it.

    The FST group

  4. Software & Hardware   -   #3
    [QUOTE][/This is a feature of your video card. nVidia, if I'm guessing right (it's the most popular brand that does it). Instructions, presuming an nVidia card and moderately recent Detonator drivers: Bring up Desktop properties, on the "Settings" tab, click "Advanced". On the advanced settings dialog, click the nVidia tab (for instance, mine has a little nVidia eye log and the text "GeForce Ti 4400"). That spawns a little "side" selector window. In that, click on "Overlay Controls". There is a section titled "Full Screen Video Mirroring Controls". Inside the "Full Screen Device" drop down, you should be able to pick which monitor, or "Disable" to turn the feature off. QUOTE]

    I copied this off another site where the poster was complaining about the same thing as you. He replied it worked like a charm so see if it will work for you. If you have an ATI card you will have to hunt down the overlay section.

  5. Software & Hardware   -   #4
    GepperRankins's Avatar we want your oil!
    Join Date
    Jun 2004
    the suburbs. honestment
    on ATI cards it's under "theater mode"


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts