Your Ad Here Your Ad Here
Results 1 to 3 of 3

Thread: Nero codec files cause 100% CPU usage.

  1. #1
    I play a file using nero audio or video codecs with windows media player the CPU usage goes to 100% and then I have to kill it with task manager. These files play fine in VLC but I still use WMP as primary.


  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Software & Hardware   -   #2
    Join Date
    Dec 2003
    Disable those Nero filters.

    Start > Run > regsvr32 /u "C:\Program Files\Common Files\Ahead\DSFilter\"

  4. Software & Hardware   -   #3
    Thanks. I did this. I also changed the Audio to Video in the command to disable video.

    Unfortunately I still had the problem with CPU usage. WMP 6.4 reported using cyberlink audio and video codecs as well as AC3 filter from the MegaCodeck pack.

    I went through the settings and finally set the AC3 to prefer other codec when available and it started working fine.

    I re-registered the Nero codecs and everything was still fine.

    Is there something wrong with the AC3 decoder or does is get confused with Nero files. Also, is there any need to have the Nero filters or should I disable them entirely.

    thanks again.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts