Unfortunatly bugs always have the worst timing and shortly after the release of 0.47b a bug in Kad's packet processing was found which we believe to be potentially exploitable. To avoid any risk we deceided to release eMule 0.47c as a hotfix. We strongly recommend you to update as soon as possible. Please note that also versions older then 0.47b are affected. Additionally some bugs in Kad2.0 were found which needed immediate attention.

official website, changelog and download