Your Ad Here Your Ad Here
Results 1 to 4 of 4

Thread: How do configure AVG with Outlook Express ?

  1. #1
    Hi Guys

    I have just reloaded XP and my sofwtare.

    I cannot get AVG Free anti virus and Outlook Express to work together.

    Some times when I click on send and recieve I get the following error message in Outlook Express

    "The server responded with an error. Account: 'Ours', Server: '', Protocol: POP3, Server Response: '-ERR AVG POP3 Proxy Server: Cannot connect to the mail server!', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC90"

    You will see a reference to AVG in there. I have tried turning the email plug in off in AVG, and not loading AVG up but it still comes up with the same message and will not download my email !

    Any thgoughts here please ?



  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Software & Hardware   -   #2

  4. Software & Hardware   -   #3
    Have you tried temporarily closing AVG to see if the problem persists (though obviously don't leave it off for very long!!!) ?

    Also this post may help maybe... ?

  5. Software & Hardware   -   #4
    Thanks guys

    Those links were very helpful !

    I had already tried closing AVG and the same message came up even after a clean reboot.

    I just reset Zone Alarm as suggested and it worked !

    But I have kept those links just in case it happens again. And yes I also use Mailwasher.




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts