Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: Cant Get A Film To Play

  1. #1
    if this as been posted before then please for give me
    ok i have just downloaded matrex reload when i try to play it nothing happens all the other films play i have had from kazaa its says i need a player for avi files
    the players i have are media 9 power dvd and dvix but nothing happens any idears would be great

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Movies & TV   -   #2
    the message i am geting is
    video data FOURCC code "0"
    you may need to install a new video codec on your pc to watch this vidieo
    can anyone tell where i can get this and what do i need

  4. Movies & TV   -   #3
    Join Date
    Feb 2003
    try downloading K-Lite Codec pack
    My sig has been pwnd by some h4x0r!

  5. Movies & TV   -   #4
    thanks for that Hellfire

  6. Movies & TV   -   #5
    tried the code pack still no joy

  7. Movies & TV   -   #6
    Join Date
    Apr 2003
    I had the same problem until I unistalled the codec pack. Then tried to play it again in wmp9 and the codec was automatically downloaded and it worked. I re-installed the codec pack afterwards and everything is fine.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts