Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: Stupid IE7 deleting Cookies

  1. #1
    what do I put here? BT Rep: +10BT Rep +10
    Join Date
    Jul 2003
    Australia N.S.W
    ever since I installed IE7 every time I restart now it deletes all my cookies and its a pain inthe arse having to log into so many websites again

    how the hell do I stop this

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Software & Hardware   -   #2
    Chewie's Avatar Chew E. Bakke
    Join Date
    Feb 2004
    Is the setting still on the Privacy tab in Internet Tools?
    I didn't like IE7 at all and uninstalled it straight away so I can't be certain where the control is.
    There isn't a bargepole long enough for me to work on [a Sony Viao] - clocker 2008

  4. Software & Hardware   -   #3
    zapjb's Avatar Computer Abuser BT Rep: +3
    Join Date
    Nov 2002
    I installed the Maxthon shell. And only use it for WU.

    There are a lot settings for IE7. Behind the curtain just like FF & Opera.

  5. Software & Hardware   -   #4
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Delta B.C. Canada
    Gee I hate to stand up for IE7 but just reinstalled XP with IE 7 the other day and thought , not bad I could get use to it I guess . I prefer Firefox but did notice the default IE 7 settings has a high cache ...... should change to much lower , say 150 mb.

    Sorry that would be under " Temporary Files and Internet History Settings " .

    Yes Chewie still the same , but I had to check .
    Last edited by peat moss; 12-21-2006 at 07:26 AM.

  6. Software & Hardware   -   #5
    Looks like you need to turn IE7's security settings down. Mine is on "medium-high".

  7. Software & Hardware   -   #6
    Hairbautt's Avatar *haircut
    Join Date
    Jul 2004


    Quote Originally Posted by Adster View Post
    ever since I installed IE7 every time I restart now it deletes all my cookies
    I've never experienced this . You sure you're not using some sort of 'cleaner', like CCleaner, TuneUp Utlities, WindowsWasher or whatever...
    Last edited by Alien5; Jun 6th, 2006 at
    06:36 PM..


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts