Your Ad Here Your Ad Here
Results 1 to 3 of 3

Thread: A Couple Of Xp Questions

  1. #1
    I reinstalled xp over the weekend. It was a clean install so I have to adjust some settings and there are a few things I can't remember how to do .

    First how do I turn off the tour xp thing that happens once the desktop is up and running?

    Second, how do I turn off the bubble messages, like You are now connected at 100 mbps when my network adapter connects?

    Third how do I turn off the auto complete function?

    Thanks in advance.

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Software & Hardware   -   #2
    Jibbler's Avatar proud member of MDS
    Join Date
    Jan 2003
    1. click the x to close it
    2. right click the start button, choose properties, then choose taskbar, then hide shit you don't want to see
    3. auto complete gives you an option to continue using or shut off after you put in a password, just shut it off
    Proud member of MDS

  4. Software & Hardware   -   #3
    harrycary's Avatar Poster
    Join Date
    Feb 2003
    Omaha, Ne USA
    You can turn off the auto-complete feature in the IE "internet options" dialog box.

    Click tools>internet options>content tab> "personal information"


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts