Your Ad Here Your Ad Here
Results 1 to 9 of 9

Thread: o.O My Start Menu

  1. #1
    Ok so I double click on a folder in my programs list and i get this WINDOW. Then I have to exit out of it to actually open the folder. what's the deal? i fiddled around with winxp tweaks with XPSmoker.. that's the last thing i remember doing before it started happening.
    i am getting really annoyed because i have this thing where i need to put everything in my start menu.. here's another screenshot for CLARIFICATION.
    Guys please help me its so frustrating
    Last edited by anak; 02-09-2007 at 10:24 PM.

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Lounge   -   #2
    100%'s Avatar ╚════╩═╬════╝
    Join Date
    Jan 2003
    can not see screenshots...

  4. Lounge   -   #3
    uh now you can. yay i'm sperm!

  5. Lounge   -   #4
    Gripper's Avatar Dexter's Apprentice.
    Join Date
    Sep 2003
    Mansfield, Nottinghamshir
    I'm not sure but have you right clicked on the folders and checked whats going on in properties?

    All spelling mistakes and grammatical errors in my post's are intentional.

  6. Lounge   -   #5
    will do, grip, lol
    *edit* psht i get nothing but the usual properties of a folder. it's really wierd blahh

  7. Lounge   -   #6
    100%'s Avatar ╚════╩═╬════╝
    Join Date
    Jan 2003

    I dont know exactly what you did but i expect you changed the default
    "open" of a folder to "move to".

    You do know that you only need to clik once for items in start menu to expand....?

    I just looked at that xpsmoker program, it asks you to make a restore point at the beginning, did you make one, if so you should be able to revert all your tweaks.

    I don't see anything in xpsmoker that could have caused this....

    When you right clik on the "programs" folder
    do you see...
    Open all users
    Explore all users

    here is a possible solution
    open explorer
    in tools
    clik folder options
    then "file types"
    scroll down to
    (NONE) File Folder
    mark it
    clik "advanced"
    does it say anything in the box, it should be empty, but yours probably says "move"
    or something else?
    mark "move" and
    clik "Remove"


    in filetypes
    mark (NONE) Folder
    clik "advanced"
    there should only be
    - explore
    - open
    in there
    mark "explore" > set as default
    Remove or keep anything else other than explore or open.

    test it
    if it doesn't work reboot to set it right.

    test it.

    Last edited by 100%; 02-12-2007 at 11:18 AM.

  8. Lounge   -   #7
    Thanks for your response. I found that there is actually an option in xpsmoker that changes the option... stupid, huh? when going on an optimizing streak, i accidentally clicked it, i guess... lol i fixed it all is well

  9. Lounge   -   #8
    100%'s Avatar ╚════╩═╬════╝
    Join Date
    Jan 2003
    Time heals blindness.

  10. Lounge   -   #9
    Mr JP Fugley's Avatar Frog Shoulder BT Rep: +4
    Join Date
    Sep 2003
    If it's not broke, tweak it.
    "there is nothing misogynistic about anything, stop trippin.
    i type this way because im black and from nyc chill son "


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts