Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: I Have A Huge Problem....

  1. #1
    I have only been able to upload files on Audiogalaxy , Direct Connect , and uhhhhhh , thats it i think. On Kazaalite , i haven't able to upload jack!!! And i really wanna be a part of this file sharing thing...i dont wanna be a leecher. I do that not on prupose...cuz i cant fix this dang problem. Im using Windows 98se ....mmmm and i dont know , but i think its my computer . can anyone clue me in as to why i might not be able to upload didly squad?

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Movies & TV   -   #2
    Forum Star
    Join Date
    Jun 2002
    Do you have a firewall? That can block uploads if it isn't configured properly.

    Also it helps if you share popular files. Preferably files that you downloaded with Kazaa Lite.

  4. Movies & TV   -   #3
    WE DONT NEED U i download alot of stuff and dont share hehe atlest i dont rename

  5. Movies & TV   -   #4
    Dickwad, you post to be heard, not to inform. I truly pity you for not having a life. You're annoying and obnoxious and I doubt you have any friends. Perhaps you should get a job. Downloading without uploading is like being an asshole. You wouldn't want to be an asshole, would you? I share my files, you can too. I'm on a slow connection too (right now) and yet I deal with it. Deal with it!

  6. Movies & TV   -   #5
    ok , first of all thanks for responding. this has been getting on my nerves for the last 2 years . i dont have a firewall., and i do share popular files. matter of fact i was sharing 28 days later , the other night and i wasnt uploading it "normally" my computer would send the file at 2.80k/s then with in a minute it was at 0.00k/s. and the person who was downloading the file "canceled" the download. And then tried again and the same would happen all over again. The download would start at 10.00k/s then almost right away it would go down to 3.00k/s then in a minute or so it would be at 0.00k/s again. I dont know why it only happens with kazaa...this wouldnt happen with audiogalaxy or direct connect.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts