Your Ad Here Your Ad Here
Results 1 to 2 of 2

Thread: Foobar anyone?? (need help)

  1. #1
    SiNa's Avatar Lucid Dreaming BT Rep: +55BT Rep +55BT Rep +55BT Rep +55BT Rep +55BT Rep +55BT Rep +55BT Rep +55BT Rep +55BT Rep +55BT Rep +55
    Join Date
    Jun 2007
    ok i have vista now and basically i installed foobar from the official site today.

    and i saw this skin and tough i wanted it:

    well i did research and i found that i needed to get the foo looks component. but when i get try to extract it in the foobar component drectory and i open foobar it gives me an error:

    Failed to load DLL: foo_looks.dll
    Reason: This component is missing a required dependency, or was made for different version of foobar2000.

    probably its another version, so where can i get it?
    also what do i need to do after that?


  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Software & Hardware   -   #2
    BANNED BT Rep: +3
    Join Date
    May 2007
    foo_look is not design for v0.9

    It's not and probably won't be ported to get it working with 0.9


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts