Your Ad Here Your Ad Here
Results 1 to 1 of 1

Thread: Setting File Permissions to an external hdd in XP. Big Problem...

  1. #1
    silent h3ro's Avatar Poster BT Rep: +9BT Rep +9
    Join Date
    Nov 2003
    I wanted to restrict access of my computer's external hdd to other user's of my computer and I followed this guide. Only problem is that I selected 'Full Control' of the Deny option for 'everyone' and it won't even let me access my hdd (I have admin privileges). I even tried logging onto the admin account in safe mode and it still won't let me. When I try to re-edit the settings for the security tab under the properties of the hdd it just tells me the following:

    Any ideas?

    It looks like this might help me but I do not know how to access the GPO. If I had to would re-installing Windows fix this?

    lol Ok, I already fixed the problem. I just had to go into my D drive's properties then 'Security' then 'Advanced' and set permission there.
    Last edited by silent h3ro; 01-22-2008 at 03:52 AM. Reason: Automerged Doublepost

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts