Your Ad Here Your Ad Here
Results 1 to 10 of 10

Thread: Cant Manipulate File In Any Way!

  1. #1
    I downloaded Lord of the Rings.exe, which I was lead to believe was the PC game,I tried running it, froze, crash restart, I have tried many things, I cannot delete it, move it, rename it, cant even highlight the damn thing. Its in my shared folder, and sometimes I cannot even open the folder without crashing. tryed deleting it through kazaa, and other programs. The point is I cant go near this file without crashing... WHAT do I do?!

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Games   -   #2
    have you a good antivirus installed?
    if not, get an antivirus like norton or avg, update the definitions and scan your system

    this file sounds rather suspicious

    what size is the file?
    <span style='font-size:14pt;line-height:100%'>BLAH</span>

    <span style='font-size:14pt;line-height:100%'>Wayne Rooney - A thug and a thief</span>

  4. Games   -   #3
    I have a fully updated Mcafee proffesional but it hasnt picked up any viruses, the program is 535,885kb

  5. Games   -   #4
    could be that its being accessed by windows for some reason, press control alt del and see if anything related to it is running in processes if so close it, see if there anything that unusually named and close them, then try deleting file, you could also delete it in safe mode or search for it using search function in windows and delete from there or do wot i do right click the file "cut" and "paste" it straight in bin. does sound like a dodgy file.

  6. Games   -   #5
    it may be worth scanning for trojans too...

    most standard antivirus programs aren&#39;t great against trojans

    here is a free, online trojan scan

    also, what programs have you tried to delete the file in?
    what about nero
    <span style='font-size:14pt;line-height:100%'>BLAH</span>

    <span style='font-size:14pt;line-height:100%'>Wayne Rooney - A thug and a thief</span>

  7. Games   -   #6
    I&#39;ll try but Im tellin ya, I doubt it... this is messed right up, it has made me unable to even open the shared folder, which Im quite fond of the 10GB of stuff in there

  8. Games   -   #7
    do it in safe mode, it wont be accessin ya drive then if thats the issue and nothing should be accessin the file either. seriously dodgy file, norton better than mcafee.

  9. Games   -   #8
    All right thank you, I got rid of it, I think you were right, I got rid of it in safe mode. All is good, I believe now. I&#39;ve never even heard of this happening... Im not sure if it really matters what virus software, none of them are effective on the ones that count, like total sys destruction style viruses. my other comp I have has norton... Now... Its so buggy that it cant be started... but you may be right... Ill get a copy on Norton for this comp... I appreciate the help

  10. Games   -   #9
    no worries

  11. Games   -   #10
    this happened to me with age of empires file&#33; when ever i just like clicked on it not even opening it just clicked and my whole computer crash it was horrrible


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts