Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: Soundcard&speakers

  1. #1
    When listening to music on k/lite on my headphones,whether i've got them connected to the speakers or directly to the onboard sound i'm getting a terrible hissing noise,so i had a old soundcard that i had fitted(soundblaster pc 164) when i connect the headphones directly to the soundcard the hissing has gone but is still there when connected to the speakers,but the sound quality seems to be better when connected to the speakers if i didnt have that annoying hissing noise.Does any body know how to get rid of it.

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Software & Hardware   -   #2
    Join Date
    Mar 2003
    Try a better ground off the speaker lead or soundcard, or an inline noise filter. You may have to install a dedicated ground to the computer case that's independent of the house wiring.

  4. Software & Hardware   -   #3
    Or you could go into Volume control, turn everything up to max, AND TURN YOUR AMP DOWN!!

  5. Software & Hardware   -   #4
    4play's Avatar knob jockey
    Join Date
    Jan 2003
    i had a problem when i had the microphone boost option switched on in xp. it created a very nasty hissing noise.

  6. Software & Hardware   -   #5
    yeh go to volume control>advanced and see if "aux" is selected, if it is turn it off,

  7. Software & Hardware   -   #6
    Xanex's Avatar Poster
    Join Date
    Nov 2002
    also try the same thing with CD volume. since windows does it via the IDE cable in most cases u dont need this to be connected or turned on


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts