Your Ad Here Your Ad Here
Results 1 to 3 of 3

Thread: USB Problem-Help Needed

  1. #1

    So I needed a good computer for some rendering so I went out and bought this system:

    q6600 G0 edition
    ASUS P5N-E SLI 650i motherboard
    OCZ DDR2 800MHz/PC2-6400 CL 4-4-4-15 PLATINUM XTC (2gb)
    Raidmax Sagitta Black/Silver Gaming Case With Side Window - With 500W PSU
    Western Digital WD5000AAKS 500GB SATA II 7200RPM 16MB Cache - OEM

    complete with a pci gfx card (7300se - spare one i had lying round) and all the other extras.

    I built it and it ran fine - installed windows XP etc etc.

    BUT!! When I connected a usb2 hard drive the external hard drive wouldnt boot up - in fact the light would not even light up! I tried again with 2 smaller and completely different usb2 memory sticks and both of those would not work and would also not light up!

    These were all in perfect order and had worked on another machine only hours before so I knew the external HDD's were good.

    However when I took the sticks and the external HDD back to another machine they would not boot up either! All of the usb2 devices have been fried!!!

    I've tried changing the cables etc for the external HDD but it makes no difference! The weird thing is every single usb1.1 device that I plug into the new machine works perfectly - even the wireless keyboard and mouse that I was using with it! It only seems to damage USB2 devices!

    The 500W psu that I was using is a RAIDMAX one and works perfectly because the computer works fine and I can load windows and wireless and everything!

    Another weird thing was that when I used a crossover cable to connect it to my other machine to transfer files across - it locked up my other machine!!!

    Please if there is anybody out there who has ever heard of such a thing or who has any idea what might be causing it please please help!!!

    Top MBA Colleges Sweet Text Messages
    Last edited by I am the best; 07-30-2008 at 03:12 PM.

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Software & Hardware   -   #2
    Acid_death69's Avatar confuddled?!
    Join Date
    Nov 2006
    Hudders' / Middlesbrough
    Ive had USB troubles before but it was cos my motherboard didnt like the case USB ports for some reason.
    When you tried the other machine did any of the LED light up?
    Was it a case USB or the bog standard mobo USB?

    My name is Dan for the people who care!

  4. Software & Hardware   -   #3
    Check your slots in the back of the machine very carefully. When you first slide a motherboard in for install to the back of the case, sometimes the spring like grounds from the metal back plate can get inside the slots and create havoc.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts