Your Ad Here Your Ad Here
Results 1 to 4 of 4

Thread: Too Much Defrag?

  1. #1
    hey_suburbia's Avatar Poster
    Join Date
    Jul 2003
    Philadelphia, PA USA
    So I ran:

    Nortons Speed Disk
    XP's built in defragmenter
    and Perfect Disk

    Does running all three one after the other do anything?

    Does it help it?
    Do nothing?
    Or just undo what the previous defrager did?

    just wondering....

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Software & Hardware   -   #2
    Join Date
    Mar 2003
    does it still boot? I'd be a bit surprised.

  4. Software & Hardware   -   #3
    it's best to only run one defragger
    each of those mentioned uses a different method to defragging files, placing files different files at different points

    it's probably best advice only to run one defragger, the one you think is best.
    i'd say speed disk or perfect disk
    <span style='font-size:14pt;line-height:100%'>BLAH</span>

    <span style='font-size:14pt;line-height:100%'>Wayne Rooney - A thug and a thief</span>

  5. Software & Hardware   -   #4
    Don&#39;t run defragmenting software, whether its Norton&#39;s speeddisk, windows own utility or any other defragger while Goback is enabled.

    (I posted this in Tips but it never got placed)

    Goback 3 will cause constant reboots when running a defragger/optomizer if GoBack is enabled. Especially if Norton System Works, (which by the way includes GoBack and Speeddisk) is running in the tray monitoring your system.

    Step 1: CREATE A RESTORE POINT for Windows Xp or in ME
    Step 2: Disable Norton&#39;s startup monitoring options
    Step 3: disable Goback
    Step 4: disable internet connection temporarily as a precaution
    Step 5: run a virus checker such as NAV on the hard disk/partition that your shared folder is on.
    Step 6: Now you can run the utility without conflicts

    After finishing defragging, you can run the monitoring if you want but I don&#39;t recommend it if GoBack is re-enabled. Above all, create restore points, disable Goback, and make sure filesharing has stopped before defragging.

    Before taking these steps my P4, 2Ghz, 1gig mem w 2 harddrives would constantly reboot caused by GoBack. Now the problem no longer exists.
    </div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE </td></tr><tr><td id='QUOTE'>To be or not to be, I&#39;m just here for the beer like any true CANADIAN...uh ooooh??
    Sorry I just burped and farted and it really reeeeeeeks&#33;
    </td></tr></table><div class='signature'>


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts