Your Ad Here Your Ad Here
Page 1 of 24 123411 ... LastLast
Results 1 to 10 of 238

Thread: Solution To Kazaa 2.4.2 Not Connecting

  1. #1
    For the past week i have seen quite a few posts saying "New kazaa wont connect" and i have been giving all the usual advice ie jump supernode and tips on how to use kazupernodes and a few people were still saying it wouldnt connect and I assumed it was a noob thing! Until it happened to me yesterday! I ended up re-installing kazaa and it was ok for a while and then it happened again so I went a little deeper and this is what i found..........

    status... kazaa not connecting.......tried the effect
    I then went to tools and opened Kazupernodes and noticed that in the top right box called CURRENT CONNECTION it wasnt connecting to a node. I then noticed that in the same box in the bottom window where it say's "KAZAA IP PORT" that it said this should have had MY IP AND PORT in it and mine certainly isnt all zeros! kazaa works on connecting IP to IP and it occured to me that if it didnt have my IP then it wasnt gonna work!

    now for the fix..... if kazaa is working for you now take a look at what it says in KAZAA IP PORT in kazupernodes. this is your ip address and the port that kazaa is using. Write it down.

    If kazaa stops connecting and you have tried jumping nodes etc and it still not working all you have to do is type in your IP address and the port kazaa using in KAZAA IP PORT then hit refresh, this will restart the connection in kazaa and all should be ok

    if it aint workin now and you need to find your ip address click HERE then click OPTIONS>KAZAA LITE K++ OPTIONS>FIREWALL to see what port you using and then type this and your IP into KAZAA IP PORT and hit refresh

    I hope this helps you all with connection probs and if anyone can make this simpler or has an easier solution please post it

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. File Sharing   -   #2
    thewizeard's Avatar re-member BT Rep: +1
    Join Date
    Jun 2003
    The Netherlands
    Good post boyzeee...

    edit: zo good in fact I would like to place a translation on the Dutch forum.

  4. File Sharing   -   #3
    Join Date
    Jan 2003
    i checked guess what you were right thanks for help its a lot better

  5. File Sharing   -   #4
    great tip,

  6. File Sharing   -   #5
    no worries.... i think the bug thats in latest version is that it sometimes sets ya ip address to zero's. hopefully a developer will look at this.

    ps I apologise to anyone i didnt believe in temp forum when they said it still wouldnt connect........ Ive had a full helping of humble pie for my tea.....yummy

  7. File Sharing   -   #6
    good tip dude!!!!! im using 2.4.1 myself but i will take note of the prob with 2.4.2 for future use..aaaaah yes humbleness is a virtue!!!!

  8. File Sharing   -   #7
    Forum Star
    Join Date
    May 2003
    Bonnie Scotland
    i've never had the connection prob myself boyzee, but the tip looked sweet so i hope you dont mind that i posted it here for whoever couldnt get to this forum at the time

  9. File Sharing   -   #8
    Very Interesting, I'm gonna PM, perhaps this should be Pinned or Fixed if true.

  10. File Sharing   -   #9
    [zo good in fact I would like to place a translation on the Dutch forum. ]

    [/i've never had the connection prob myself boyzee, but the tip looked sweet so i hope you dont mind that i posted it here for whoever couldnt get to this forum at the time ]

    I dont care where it goes, who repeats it or what language its done in so long as it stops people posting over and over!

    and I should have added that this applies only if its NOT showing your ip and port in kazaa ip port box in kazupernodes, if it is showing then its prob just a case of jumping supernode to get connected

    I just been on msngr with mate of mine who has been using kazaa since the stoneage and he was having same prob wiv new version and couldnt sort it so he looked and sure enough his ip was zeros, he tried the fix and it worked, but IF its an inherent fault with new version i dont know if its a permanent fix, but it hasnt happened to me since and im connected nearly 24/7 so fingers x. Ive always managed to sort the usual connection probs by jumpin node etc but this one seems different?? anyway any feedback would be great... good or bad

  11. File Sharing   -   #10
    Join Date
    Dec 2002
    I havent had that problem yet, im connected now downloading and uploading. But when i open kazupernodes theres nothing at KAZAA IPORT box;not zeros but nothing,its empty.can you explain me that pleasE?

Page 1 of 24 123411 ... LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts