Your Ad Here Your Ad Here
Results 1 to 1 of 1

Thread: Help with audio/video delay, sync issues with Mpeg

  1. #1
    Bowen747x's Avatar Poster
    Join Date
    Mar 2003
    New York
    im trying to fix some small concert clips that each have about a 2-3 second delay on the audio track, some are OK but others start fine and gradually get worse. im trying to read into this and i did search the forums but people are vauge and say to use AVI(which i normally do but these are different)

    ive downloaded TMPGEnc & VirtualDub but i feel like a total newb, though i thought i successfully fixed a file using virtualdub, it now claims to not beable to load my mpeg and TMPGEnc is even more confusing to me. im also not playing these concerts on my PC but on an external harddrive with TV output (its almost like an ipod but designed for movies and plays over 200GB of movies AVI/DivX/Mpeg with no problems except for these concerts ) my PC shows no signs of sync issues but please, im willing to do whatever it takes to fix the audio delay. the flapping lips and botched playing is ruining the effect of watching my favorite band play!! any help is highly appreciated, ive been trying things all night but with no luck
    Last edited by Bowen747x; 09-28-2008 at 05:01 AM.

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts