Your Ad Here Your Ad Here
Results 1 to 4 of 4

Thread: Constant Disconnections!?

  1. #1
    Elvenmunky's Avatar Day Sleeper
    Join Date
    Apr 2006
    i have been having this problem for about a month now, i seem to be getting constant disconnections during the daytime (12am-12pm). As it was coming on at a specific time, i tried to see if it was an interference issue, i unplugged everything in the room, moved the router to another room, changed the filters, changed the wires, changed the master socket (bt engineer) and tried it in the test socket, have had four bt engineers round but still the problem exists. Has anyone had any similar problems? Can anyone suggest more things we could do?
    "Our generation has had no Great Depression, no Great War.
    Our war is spiritual. Our depression is our lives." - Tyler Durden

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Internet, Programming and Graphics   -   #2
    0control's Avatar Poster BT Rep: +2
    Join Date
    Aug 2008
    I have a very similar problem. Are you having a D-Link router perhaps? I do. The router lets me browse the web for a few hours and then it just stops (the strange is that I can keep on torrenting though).

  4. Internet, Programming and Graphics   -   #3
    nepenthe's Avatar Member
    Join Date
    Dec 2007
    north uk
    I get this problem too. I'm using a Belkin wireless card in this PC and sometimes the connection just randomly drops. There seems to be no rhyme or reason to it - i can't for the life of me identify whats causing it.

    The weird thing is that it doesn't happen every day tho. Sometimes the connection is rock steady and stays that way for hours, but other times it drops out about every 10 mins or so.

    I've tried loads of things to stop it happening, but so far nothing has solved the problem for good. I think there must be some kind of interference but i've no idea where its coming from.

    Elvenmunky - have you tried this by the way? - have a look in the device properties for the network card and see if there's an option to "Allow the computer to turn off this device to save power" (or similar wording). If so, uncheck it.
    Also if you're on a wireless connection try changing the wireless channel number. Apparently if there's other networks in the area using the same channel, this can cause interference so changing it can sometimes help with signal quality.

    Good luck

  5. Internet, Programming and Graphics   -   #4
    Poster BT Rep: +1
    Join Date
    Aug 2008
    Have the ssame problem but more times :S


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts