Your Ad Here Your Ad Here
Results 1 to 7 of 7

Thread: Laptop Mouse Issue!

  1. #1
    I have a mousepad and im wondering how the hell i can turn off the feature where when you touch the mouse pad it see's it as you've clicked on the icon. How do you turn it off im running windows 2000. Please help thanx

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Software & Hardware   -   #2
    wat do u mean?

  4. Software & Hardware   -   #3
    Right the laptop has touchpad and two mouse buttons underneath it. However if you press the touchpad it also acts as if you are left clicking (pressing the left mouse button) i just want to know how to turn this off

  5. Software & Hardware   -   #4
    Livy's Avatar Simpleton
    Join Date
    Mar 2003
    on mine its an option iun the mouse control panel, but the external mouse has to be unplugged to get the option to disable, just have a look in there. i dont know why you wanna turn it off, i find it alot better.

  6. Software & Hardware   -   #5
    Join Date
    Feb 2003
    i dont think u can turn it off, just make sure u dont tap the touchpad while u r moving your finger on it.

    proud to be american

  7. Software & Hardware   -   #6
    DarthInsinuate's Avatar Died in battle
    Join Date
    Jan 2003
    Arkham Asylum
    the option should be in the mouse control panel - i hate personally hate touch-pads and recommend you get a nice proper mouse
    The Sexay Half Of ABBA And Max: Freelance Plants

  8. Software & Hardware   -   #7
    If that dont work have a look in device manager and disable the touchpad mouse. On my laptop if you turn it on while ps2 or a usb mouse is connected it turn of the touchpad


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts