Your Ad Here Your Ad Here
Results 1 to 2 of 2

Thread: Bsplayer

  1. #1
    SORRY! please delete this post!

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Movies & TV   -   #2

    Right-click the movie, go to 'Subtitles...' > 'Font...' > 'Color' and choose the color from the drop down box.

    You should uncheck the 'Remember movie settings' option under 'Preferences' > General tab. This option usually overrides the settings you used before for your subtitles making them look black sometimes.


    Right-click the movie, go to 'Properties' > 'DivX decoder filter' or 'XviD Mpeg-4 Video Decoder' or some other video decoder that's being used at that time to decode that movie.
    There you'll find the image settings controls.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts