Your Ad Here Your Ad Here
Results 1 to 2 of 2

Thread: Problem connecting to DC++ hubs!

  1. #1
    xoxo's Avatar Poster BT Rep: +10BT Rep +10
    Join Date
    Sep 2006



    I can't connect to these hubs: and

    It says Iam connected but nothing happens after that. Sometimes I get this error message:

    An established connection was aborted by the software in your host machine

    I've tried passive mode and also disconnected my router but still the same. I pinged the addresses of the hubs and they seem to be online. I have no problem connecting to any other hub.

    Last edited by xoxo; 10-24-2009 at 10:54 PM.

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. File Sharing   -   #2
    $SnoopDo2G$'s Avatar Don Doggy BT Rep: +6BT Rep +6
    Join Date
    Dec 2006
    The Cape of Good Hope
    Download This and followup what it says

    It's a good tool to detect UPnP troubles...


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts