Your Ad Here Your Ad Here
Results 1 to 7 of 7

Thread: Mpeg Encoding Help!

  1. #1
    hi people

    ive just split and converted UNDERWORLD to MPEG but when i try to create a VCD with NERO it says it has to be encoded into the correct form? whats happening here, i thouhgt once it was MPEG thats all you needed to make a VCD. maybe i need to encode the MPEG into another form of MPEG, can anybody help me out here with whats happened and also can you suggest some programs that will help me out with encodind UNDERWORLD into a MPEG file that nero will accept without having to encode again

    thanks alot


  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Movies & TV   -   #2
    Join Date
    Mar 2003
    Theres an option mate in nero to create standard vcd..just remove the tick and it should be ok.

  4. Movies & TV   -   #3
    how did you convert it?

  5. Movies & TV   -   #4
    Join Date
    May 2003
    London, UK
    584 has all the information

  6. Movies & TV   -   #5
    Wise Kvcd Maker/PIMP
    Join Date
    May 2003
    Yeah, if u encoded it and it's a .mpg then just tick off the standard compliant box if it still doesn't work then it probably has to re-encoded

  7. Movies & TV   -   #6
    yerh i used TMPGenc to encode it, but i tried the unticking of the standard box and it worked fine


  8. Movies & TV   -   #7
    Is'nt an Mpeg file basically what a VCD is? Don't u just burn it to disk as a file? they work like that on my DVD player! The same if you d/l a Svcd file, you just burn it as an image? I do and they work great!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts