Your Ad Here Your Ad Here
Results 1 to 7 of 7

Thread: Is It Me Or What?

  1. #1
    the 'use last known working settings' (i think thats translated right) has been used to many times by me now the past month.
    i started my comp up & when i tried logging in an account i got a message similar to this:

    -Windows cant write to file.
    -Windows cant write to the file C:\$MDS (or MDL, not sure) all info concerning this program is lost. Check hardware configuration.

    Quite few messages with different progs, basically all my startup progs. Never actually logs in windows. Well i guess you know what i did to get it working

    could this be caused by tweak-xp or anyone have this before?

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Software & Hardware   -   #2
    Faulty Hardware. Get a new one.

  4. Software & Hardware   -   #3
    never got this prob again and thats all i wanted.

    thx anyway killer

  5. Software & Hardware   -   #4
    i finally know what did it, at least i think so, Tweak-XP pro v3.

    after exactly 5 days i got a new prob all my internet cache and favorites and stuff was deleted after my computer -in a very strange way- suddenly shutdowns, like a powercut or something. same as before

    this is the prob message of xp after gettin it to work:
    BCCode : c5 BCP1 : 00000000 BCP2 : 00000002 BCP3 : 00000001
    BCP4 : 80533F7B OSVer : 5_1_2600 SP : 1_0 Product : 768_1

    Possible cause: [this was wrong, see last post by me]

    p.s. i really need tweak-xp to work or i get a load of other probs

  6. Software & Hardware   -   #5
    zapjb's Avatar Computer Abuser BT Rep: +3
    Join Date
    Nov 2002
    I believe you. IMO that's another pos program.

  7. Software & Hardware   -   #6
    Originally posted by zapjb@21 October 2003 - 18:53
    I believe you. IMO that's another pos program.
    thx, finally someone that beleives me
    im just gonna put up with the err mess every week

  8. Software & Hardware   -   #7
    VERY IMPORTANT (for who cares)

    i got the problem like loads of times more and after having come up with every way to kill Bill Gates, I finally re-enabled send error reports to microsoft. And it didnt take long before my computer went all crazy again. When i finally got my computer back up & running (usually takes 10-15min to startup and then reshutdowns when its ready) i sent this error report and this is what i got: See the window that opened when i sent the error report.

    Bill Gates, I guess it's to late to take back all the names I called you?

    Error Reporting is worth it!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts