Your Ad Here Your Ad Here
Results 1 to 7 of 7

Thread: Call Of Duty

  1. #1
    hi everyone
    Yes you all cry as you find out mr happy is back asking for more help.

    I bought call of duty, well it came out today so i got it on pre-order. Its doin the same thing as i said b4 on the same systemspec. yes i know why the hell did i buy the full game when the demos were screaming out trouble but im like that. ive noticed that if i turn off my pc 4 ages and suddenly wake it up and play the game it works fine, for the first 5 mins then starts to occasionly pause every now and then. Then it does it more often, then the whole thing crashes and either the error message comes up or the screen just turns into a wierd checkar board.
    If sum1 is having the same trouble please tell me and please help if you have fixed it, if u are still stuck too watch this space.

    If you need my spec its on my old message bout the demo crashing.

    thanks for reading this far without getting bored or mantaly unstable.

    Mr happy

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Games   -   #2
    Join Date
    Jul 2003
    are you overclocking anything?

  4. Games   -   #3
    I had problems with the game lockin up with my Ati card with that weird checker screen you are talkin about.
    I fixed it by turning off fast writes in the ati control panel but don't know if nvidia detonator has that option?.
    You could turn it off in your bios. Might work

    COD forums

  5. Games   -   #4
    I bet it is the graphics card. serious gamers need to invest in a good Geforce

  6. Games   -   #5
    Join Date
    Jun 2003
    i got the ATI 9700 Pro all in one wonder and it works beutifully on my pc.

  7. Games   -   #6
    Email tech support if you bought it

  8. Games   -   #7
    Hi everyone.

    Thanx 4 all the help u offerd in my two messages.
    i finnaly found out wot was wrong and posted this 4 ne of u guys/or ladies, that are having the same problem. Ok wot was wrong was that my sound hardware accel was turned up way too far.

    To fix this problem(for winxp users):

    Click on start->xcontrol panel->sounds and audio devices (classic mode)->click on the audio tab->in the first colum (playback devices) click on advanced->and then the performance tab->then turn the hardware acceleration to basic (2nd from left)->then click apply and ok through all the other menus. I advise u 2 restart ur pc after doing this as sometimes the options dont apply themselves until the pc starts up.

    Mr Happy (very happy)

    By the way i just thought i would add that i worked this out all by myself and i am only 14, im pretty proud if u ask me.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts