Your Ad Here Your Ad Here
Results 1 to 2 of 2

Thread: Language

  1. #1
    ......I am not so sure what board to direct this question to so in advance I apologise....I have Korean software that i want to install on my computer. It installs ok until I have to start answering questions about the installation etc. The result of this looks like this Ϻ 鼺  ϰ ִ ñմϴ. It is Korean but my OS (Windows XP) can not read it.

    Please help

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Software & Hardware   -   #2

    Click on the input locales tab, and then add and scroll through the list till you find korean click ok, make sure you tick the Enable Indicator on taskbar box. Click ok, you may have to reboot or insert the cd. After a reboot there will be a blue box next to the clock with an e on it. If you left click on it you can choose korean input.

    if you want to install korean software with korean interfaces you have to do this as well.

    On the first pop up there is a button that says "SET DEFAULT"
    scroll through the list until you find Korean. Hit ok, it will ask you to
    reboot, after restart when you install it should come up as Korean.

    Hope this helps.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts