Your Ad Here Your Ad Here
Results 1 to 7 of 7

Thread: Anyone Know The Answer To This?

  1. #1
    Sneepboy's Avatar Poster
    Join Date
    Oct 2002
    Location
    TeXaS
    Posts
    196
    I am using XP-Pro. My default player is Divx Player. When I insert a CD with an avi burned on it, Windows Media Player starts playing the movie because I screwed up one time and clicked okay when the "always perform this action" box was checked. I looked in the registry for wmplayer.exe but as you can imagine, theres like a million of them. How can I change that action to "do nothing"? Any help appreciated. Thankz

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Software & Hardware   -   #2
    Nightwolf's Avatar Old Guy
    Join Date
    Dec 2002
    Location
    Your Mom's House
    Age
    49
    Posts
    1,771
    I'm not positive, but it sounds like you just need to disable the Autoplay feature. I can't tell you how to get there in XP, but in 98 you'd go to Control Panel - System - Device Manager, then open you CD Drive Properties and uncheck the box that says "Auto insert notification".

  4. Software & Hardware   -   #3
    Poster
    Join Date
    Feb 2003
    Location
    Your Moms House,Texas
    Posts
    200
    OK CHIEF THE MAIN HACKER IS IN THE BUILDING, GO TO
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CDRom]
    FIND A KEY CALLED AUTORUN , CHANGE THE VALUE TO 0 DECIMAL.

  5. Software & Hardware   -   #4
    Sneepboy's Avatar Poster
    Join Date
    Oct 2002
    Location
    TeXaS
    Posts
    196
    Right on! That did it. Thanks.

    So...got porn?

  6. Software & Hardware   -   #5
    also could have just gone on options in wmplayer and unchecked a few of the file types which wmplayer is default for...

  7. Software & Hardware   -   #6
    Mr O
    Guest
    or just go to my computer right click the cd drive and click properties and autoplay tab and make the changes

  8. Software & Hardware   -   #7
    Poster
    Join Date
    Dec 2002
    Location
    HELL-you will be too_$oon enough
    Posts
    1,725
    Originally posted by Mr O@9 March 2003 - 14:03
    or just go to my computer right click the cd drive and click properties and autoplay tab and make the changes
    yes this is the easyway
    you did it the hard way man!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •