Your Ad Here Your Ad Here
Results 1 to 4 of 4

Thread: eMule TCP UDP ports setting

  1. #1
    Hi
    My OS is Windows 7 x86
    I don't have router
    My internet connection is cable
    My antivirus is ESET32


    I have big problem with eMule v 0.50a from the beginning. Somehow I change TCP and UDP ports in eMule and after this I never was able to download anything using eMule. I did everything what I found out online about firewalls in windows 7 but even there I've got message:

    An error occurred while verifying the rule.

    Error: the parameter is incorect


    Status: "defer to user" setting can o0nly be used in a firewall rule where program path and TCP/UDP protocol are specified with no additional scopes

    Everytime when I tried to test ports in the eMule I'm getting message:

    Testing IP:

    Starting TCP connection test...
    TCP test failed! UDP test will not be performed.


    Connection test finished.

    Results in detail:

    * TCP connection test failed.
    It was not possible, to establish a TCP connection to your eMule.
    Other users will only be able to connect to you with the help of a server, resulting in a low ID for you. While eMule still works, this will give you several disadvantages. Therfore it is highly recommended to solve this problem.

    And now I really need some help because I'm completely don't have any idea what's wrong and how to fix it.
    Thanks in advance for any suggestions.

  2. ** DONATE to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. File Sharing   -   #2
    newsgroupie
    Join Date
    Mar 2007
    Posts
    1,038
    This is a firewall problem. First make sure that the default MS Windows firewall is turned off on your cable connection (which I believe can be found under "properties/advanced") since you only need one firewall.

    Some firewalls will try to block P2P software like eMule by default, so this may need to be fixed.

    I don't know how ESET works, but most modern firewall software is application-specific rather than port-specific (you no longer need to open specific ports in the firewall) but when you grant an exception for an application such as eMule, the firewall basically allows it to accept incoming connections on any port it uses.

    There should be a section in the firewall's settings for "rules" or "exceptions" where you can enable this. But in most modern software firewalls, the first time you run any newly-installed software application, the firewall shoots up a popup window asking you if you want to grant permission to this application (You may have mistakenly hit 'no' when you should have hit 'yes') and that is normally all you need to do in most firewall setups.

    The easiest solution might be to try running a different version of eMule (either official or mod) and I highly recommend the zipped releases rather than the installable versions. Then look for a firewall popup as soon as it tries to call out.

    If not, then you need to manually enable eMule in the firewall's settings, and I'm sure there are instructions somewhere for that.
    "I am definitely not trying to plug our site" -- nntpjunkie

  4. File Sharing   -   #3
    I did everything what you said but nothing changed.

  5. File Sharing   -   #4

    Unsure

    I still didn't resolve my problem. Can someone help me?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •