Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: New Window Problem

  1. #1
    krome's Avatar triplesix clubhouse
    Join Date
    Jan 2003
    Location
    miami , fl
    Posts
    596
    OK, This just started happening now when i click a link to open a New Window or Popup what you might call it,, It freezes the Window and doesn't finish loaded the page,, This started happening when i went to a website that had thousands of popups so i exit it all and restarted my computer

    Anybody know how to fix this? I cant view the other pages i open up when i click link

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Software & Hardware   -   #2
    Benno's Avatar Poster
    Join Date
    Jan 2003
    Location
    Birmingham
    Age
    30
    Posts
    2,305
    Run adaware and an antivirus programm.

    You Better Keep In Mind That I Can Read Between The Lines


    Never argue with an idiot, they drag you down to there level and beat you with experience!!

  4. Software & Hardware   -   #3
    krome's Avatar triplesix clubhouse
    Join Date
    Jan 2003
    Location
    miami , fl
    Posts
    596
    I ran all of that, found nothing, plus a defrag my harddrive and reinstalled IE..

    The main problem is when you hold the shift key download and click on the link it popups a new window, But when i do that it doesn't finish loaded the page.....

  5. Software & Hardware   -   #4
    imported_computerfreak76
    Guest
    ok what type of pop-up stopping or ad-blocking program are you using?

  6. Software & Hardware   -   #5
    Man... I had the same problem.... and it really pi**ed me off! I installed Mozilla as a temporary fix! :-)
    I unistalled IE... reinstalled, ran virus checker. Made sure I had all the windows updates... ran XP file checker.... nothing worked! I couldn't remember what I had installed recently that coincided with the problem... do you? If so uninstall it and see if that fixes it!

    Eventually (my OS was pretty screwed up anyway with a few other problems) I just went for the full reinstall!


    I know... I'm not very helpful! :-)
    I would be interested to see what fixes it.... for next time!!!!

    IE is pretty integral in XP so even when you uninstall it I dont think all files are removed... which is probably the problem/ why it isn't fixed on an uninstall/reinstall.


    Good luck!

  7. Software & Hardware   -   #6
    brotherdoobie's Avatar Long live Hissyfit BT Rep: +1
    Join Date
    Jan 2003
    Location
    Next To Automated Alice
    Posts
    11,481
    Kromeign it sounds like you have the Js/NoClose trojan also known as VBS/NoClose. You get infected when you visit a website infected by this trojans Java script.

    What Virus scanner do you use? If its Norton Anti-virus that you use,that could be the problem.

    Since the trojan dosent have a destructive payload they dont classify it as malicious and they dont list it in there updates(so there virus scanner dosent pick it up)

    Did you run Ad-Aware?
    If you did and that didn't pick it up go to Trend-Micros website and use there online virus scanner,it will dectect it and delete it.

    Its nothing to worry about since it's not malicious but it sure is annoying!

    P.S. Hope I have helped.
    This Trojan is common
    on P2P networks also.
    Peace brotherdoobie

  8. Software & Hardware   -   #7
    ...brotherdoobie's comments might help... but I run Trend PC Cillin and it didn't find any virus on mine when I had this problem.

  9. Software & Hardware   -   #8
    krome's Avatar triplesix clubhouse
    Join Date
    Jan 2003
    Location
    miami , fl
    Posts
    596
    brotherdoobie, yeah i did run into a JS/Something file it went in to My Norton
    Quarantine items list, But then it asked me to delete the file cause it might be dangerous so i did that..???? Could that really be the problem if so what should i do

    And yeah i ran ad-aware6 and spybot , norton

    nothing found.....

  10. Software & Hardware   -   #9
    Originally posted by brotherdoobie@10 February 2003 - 22:12
    Kromeign it sounds like you have the Js/NoClose trojan also known as VBS/NoClose. You get infected when you visit a website infected by this trojans Java script.

    What Virus scanner do you use? If its Norton Anti-virus that you use,that could be the problem.

    Since the trojan dosent have a destructive payload they dont classify it as malicious and they dont list it in there updates(so there virus scanner dosent pick it up)

    Did you run Ad-Aware?
    If you did and that didn't pick it up go to Trend-Micros website and use there online virus scanner,it will dectect it and delete it.

    Its nothing to worry about since it's not malicious but it sure is annoying!

    P.S. Hope I have helped.
    This Trojan is common
    on P2P networks also.
    Peace brotherdoobie
    this is not true norton dose find this file and it fixes it

  11. Software & Hardware   -   #10
    Kromeign the only fix for this virus is to remove it as it destroys the fill that it infects now that uv got rid of it do a full scan of ur comp to make shure its gone from everthing and then re install iexplorer to replace the file .....
    u could go to the symatic sight and check to see if it only attacks 1 file and what that files name is and just replace that file if they have the info on it it will tell u how to fix it

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •