Your Ad Here Your Ad Here
Results 1 to 3 of 3

Thread: Need For Speed Underground

  1. #1
    I installed need for speed underround plus I got the patch for it. When I go into the game I can play any race but when I go to underground then select Go Underground it exits me out of the game? Any Ideas? Any Solutions?
    <span style='color:blue'><span style='font-family:Arial'>Msi ms-6330
    Amd Athlon at 1ghz
    896mb Ram pc-133
    Seagate 80gb 7,200 rpm
    Nvidia Geforce MX 420
    21 inch screen
    MSI 52X32X52 CD-RW (cr52-m)
    SoundBlaster 5.1 mp3+
    Creative Labs 5.1 Speakers
    Xp Pro Sp1</span></span>

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Games   -   #2
    Only in a Processor.
    Join Date
    Jun 2003
    393 could be a problem with the burn, if you burned it...but i don&#39;t know. Try to uninstall it, without deleteing the games, or if you want to save them, without having to worry, just copy and paste the folder where it has the profiles, and paste them in later. After you have uninstalled it, re-install it, with a serial, not a crack. And if it does the same thing to you, i dunno...

    Have Fun&#33;&#33;

    P.S. If you need a site for the serial, pm me.
    Only in a computer will I find happiness.

  4. Games   -   #3
    Proffesional Dumbass
    Join Date
    Oct 2002
    ive had the same problem with a game before and using a different patch made it work


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts