Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Every Time I Post

  1. #1
    Every time I post a reply or a new topic, I get a stupid cannot find server web page.

    What's up with that people!!??

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Everything Related to the Board   -   #2
    Forum Star
    Join Date
    Oct 2002
    Location
    Maryland, USA
    Posts
    890
    As far as I know, we're not sure what the problem is yet.
    But it's happening to alot of people, myself included.

  4. Everything Related to the Board   -   #3
    i dink there was a previous post about htis problem.... but it works fine for me... i unno

  5. Everything Related to the Board   -   #4
    Originally posted by El_Jefe@13 February 2003 - 01:43
    As far as I know, we're not sure what the problem is yet.
    But it's happening to alot of people, myself included.
    Okay, good. I just wanted to make sure that my PC isn't going hay-wire, know what I mean?

    Thanks dude!

  6. Everything Related to the Board   -   #5
    maybe itz the internet provider? since im using verizon dsl and everything is running smoothly

  7. Everything Related to the Board   -   #6
    Poster
    Join Date
    Nov 2002
    Location
    Long Island, NY
    Posts
    651
    It's not the provider. It has something to do with a internet back command failure in this forum reply. Just a bug, and an annoying one. Paul, VB where ya at? We got a problem in here...maybe you guys got lucky and are preoccupied at the moment.

  8. Everything Related to the Board   -   #7
    Poster
    Join Date
    Feb 2003
    Location
    London
    Posts
    32
    yeah I was just wonderign abotut hat same happens with the editing my profile and avatar

  9. Everything Related to the Board   -   #8
    FuNkY CaPrIcOrN's Avatar Poster
    Join Date
    Oct 2002
    Location
    Louisville Kentucky
    Age
    41
    Posts
    7,412
    I have been haveing no problems with the board lately.....running smooth,even when alot of people are on.

    Well...on the weekends,usually Sunday it is a little slow.

  10. Everything Related to the Board   -   #9
    Slow on the weekends, smooth on weekdays... oh well... at least I can still navigate the board.

  11. Everything Related to the Board   -   #10
    Poster
    Join Date
    Jan 2003
    Location
    UK,Kent
    Posts
    499
    i have problems whenever i hit the back buttton...

    sometimes it cant find server... sometimes the whole page goes into a funny HTML type thing....

    it is weird...
    <span style='color:red'>Eagle one, this is God in position.</span>

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •