Your Ad Here Your Ad Here
Results 1 to 9 of 9

Thread: Mohaa

  1. #1
    --- Common Initialization ---
    Medal of Honor Allied Assault 1.10 win-x86 Jan 22 2002
    ----- FS_Startup -----
    Current search path:
    G:\MOHAA_DISK1\main\PAK2.PK3 (4722 files)
    G:\MOHAA_DISK1/main

    ----------------------
    4722 files in pk3 files
    execing default.cfg
    Unknown command "VideoMode"
    Unknown command "VideoSize"
    Unknown command "FXVolume"
    Unknown command "DialogVolume"
    Unknown command "MusicVolume"
    Unknown command "LastServer"
    Unknown command "ServerName"
    Unknown command "UnlockSurface"
    Unknown command "SoftShadowEdge"
    Unknown command "DrawFrontWalls"
    Unknown command "TranslucentFrontWalls"
    Unknown command "HighResFrontWalls"
    Unknown command "HighResFloors"
    Unknown command "LockHighResFloors"
    Unknown command "FlatShadedFloors"
    Unknown command "TranslucentConsole"
    Unknown command "RenderGlow"
    Unknown command "RenderGUI"
    Unknown command "FadeObjects"
    Unknown command "RenderBubbles"
    Unknown command "TrackData"
    Unknown command "SysopPassword"
    Unknown command "Profiled"
    Unknown command "MaxPlayers"
    Unknown command "SanctuaryHelp"
    Unknown command "MaxPacketLossPct"
    Unknown command "SendMessageOfTheDay"
    Unknown command "MapCycle"
    Unknown command "CamperAlarm"
    Unknown command "ItemRespawn"
    Unknown command "ConnectionType"
    Unknown command "InternetUpdateRate"
    Unknown command "LessonLimit"
    Unknown command "TimeLimit"
    Unknown command "LANFilters"
    Unknown command "INETFilters"
    Unknown command "DeathmatchMapCycleIndex"
    Unknown command "HighlanderMapCycleIndex"
    Unknown command "CaptureMapCycleIndex"
    Unknown command "FlagballMapCycleIndex"
    Unknown command "KingOfTheRealmMapCylceIndex"
    Unknown command "MousePickup"
    Unknown command "MOUSE_BUTTON_RIGHT"
    Unknown command "MOUSE_BUTTON_LEFT"
    Unknown command "SPACE"
    Unknown command "MOUSE_BUTTON_MID"
    Unknown command "I"
    Unknown command "Q"
    Unknown command "B"
    Unknown command "TAB"
    Unknown command "1"
    Unknown command "2"
    Unknown command "A"
    Unknown command "S"
    Unknown command "D"
    Unknown command "F"
    Unknown command "G"
    Unknown command "MOUSE_WHEEL_UP"
    Unknown command "W"
    Unknown command "MOUSE_WHEEL_DOWN"
    Unknown command "E"
    Unknown command "R"
    Unknown command "LEFT_SHIFT"
    Unknown command "RIGHT_SHIFT"
    Unknown command "T"
    Unknown command "V"
    Unknown command "X"
    Unknown command "C"
    Unknown command "Z"
    Unknown command "ENTER"
    Unknown command "BACKSPACE"
    Unknown command "F1"
    Unknown command "ESC"
    Unknown command "HOME"
    Unknown command "F9"
    Unknown command "F10"
    Unknown command "F11"
    Unknown command "F2"
    Unknown command "F4"
    Unknown command "J"
    Unknown command "K"
    Unknown command "L"
    Unknown command "PAGEUP"
    Unknown command "PAGEDOWN"
    Unknown command "INS"
    Unknown command "DEL"
    Unknown command "F12"
    couldn't exec menu.cfg
    couldn't exec newconfig.cfg
    Config: unnamedsoldier.cfg
    couldn't exec configs/unnamedsoldier.cfg
    couldn't exec localized.cfg
    couldn't exec autoexec.cfg
    ...detecting CPU, found Intel Pentium III

    ------- Input Initialization -------
    Initializing DirectInput...
    Couldn't set DI coop level
    Falling back to Win32 mouse support...
    ------- Input Initialization Complete ------- 27
    You are now setup for easy mode.
    ----- Client Initialization -----
    Called FadeSound with: 0.000000
    ----- Initializing Renderer ----
    ----- R_Init -----
    Initializing OpenGL subsystem
    ...initializing QGL
    ...calling LoadLibrary( 'C:\WINDOWS\System32\opengl32.dll' ): succeeded
    ...setting mode 3: 640 480 FS
    ...using colorsbits of 16
    ...calling CDS: ok
    ...registered window class
    ...created window@0,0 (640x480)
    Initializing OpenGL driver
    ...getting DC: succeeded
    ...GLW_ChoosePFD( 16, 16, 0 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...GLW_ChoosePFD( 16, 16, 0 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...failed to find an appropriate PIXELFORMAT
    ...restoring display settings
    ...WARNING: could not set the given mode (3)
    ...shutting down QGL
    ...unloading OpenGL DLL
    ...assuming '3dfxvgl' is a standalone driver
    ...initializing QGL
    ...WARNING: missing Glide installation, assuming no 3Dfx available
    ...shutting down QGL
    GLW_StartOpenGL() - could not load OpenGL subsystem


    how come i can't load it i have tryed almost everything

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Games   -   #2
    Benno's Avatar Poster
    Join Date
    Jan 2003
    Location
    Birmingham
    Age
    30
    Posts
    2,305
    probably its a corrupt download, if you downloaded it as an image try scannig it with CDMage.

    edit: typo

    You Better Keep In Mind That I Can Read Between The Lines


    Never argue with an idiot, they drag you down to there level and beat you with experience!!

  4. Games   -   #3
    krome's Avatar triplesix clubhouse
    Join Date
    Jan 2003
    Location
    miami , fl
    Posts
    596
    ...WARNING: missing Glide installation, assuming no 3Dfx available
    ...shutting down QGL
    GLW_StartOpenGL() - could not load OpenGL subsystem

    Go here download GLSetup you need that...

    OpenGL


    goodluck!

  5. Games   -   #4
    thats the problem though i have tryed it already with the open gl but because my o.s. is Win XP pro

    i can't run it because it says i need an other version
    but the most bloody thing is it isn&#39;t released yet :<

  6. Games   -   #5
    and the most fucking thing is i have downloaded two full iso&#39;s of loft also and it isn&#39;t working either

  7. Games   -   #6
    Poster
    Join Date
    Feb 2003
    Location
    Boston, MA
    Posts
    333
    I have Windows XP Pro and have no problems with my OpenGL. Maybe if you try updating the drivers on your video cards the openGL might work. I remember when I upgraded to XP it was because my drivers weren&#39;t updated.

  8. Games   -   #7
    yes i have read it on a message board somewhere on the internet it is a commen problem with games whom use the rtcw/ quake engine :<

    but now i have a gamex86.dll error :<

  9. Games   -   #8
    Try disabeling monitor 2.

  10. Games   -   #9
    to enable v-sync:

    type:
    seta r_swapinterval 1

    into the bottom of the newcfg file in the main mohaa folder.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •