Your Ad Here Your Ad Here
Results 1 to 8 of 8

Thread: Tmpgenc Illegal Stream Audio Message

  1. #1
    plain in simple
    i have TMPGEnc ver. 2.5
    i open up TMPGEnc and go to files in select MPEG-Tools.
    the default setting comes up for Simple Multiplex.
    then i open up audio input from Simple Mulitiplex.
    then i search for my mp2 file that i created from Besweet GUI v0.6 by DD& DG(10.10.2003) {Win2K mode}.
    then i find it and open it up and i get a message saying "Illegal Audio Stream"
    i tried several times to make the file over .then i tried different files its still had the same error. then i dowloaded another tmpgenc and still had problems. the file is
    in mp2. first it was a wave then i transcode the file with besweet then it was a mp2. im trying to create my first kvcd but i can get past this problem.

    Please somebody help me and please dont send me to a link becasue i get lost and confuse thanx!

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Software & Hardware   -   #2
    vivitron 15's Avatar Poster
    Join Date
    Jan 2003
    North East England, UK
    im not sure what settigs you used, but i think the bitrates etc of the mp2 are important...and i dont know what they should be either

    but, to be honest, if youre starting out (and it sounds as though you are) try forums, and get a prog called acp which will do this for you (the only limitations as far as i can see is the ability to use more complicated scripts etc which i dont understand anyhow, and it only does mpeg-1)

    hope someone can give more help than me
    <insert signature here>

  4. Software & Hardware   -   #3
    thanks vivtrons15 i just need some more help.

  5. Software & Hardware   -   #4
    can you play the mp2 ?

    and kvcd/acp giudes in my sig

  6. Software & Hardware   -   #5
    yes i can play the mp2

  7. Software & Hardware   -   #6
    try another program to mux like bbmpeg

  8. Software & Hardware   -   #7
    Join Date
    Mar 2003
    It could just be tmpeg mate...its always had problems handling audio.You could tri using tmpeg to encode the audio,then try mutiplexing.

    Goto options at the top,evironmental settings,audio engine & select highest quality.

    Load the wav,on the right choose audio only.Press settings,,224 bitrate or what it should be for kvcd.

    Start.It should only take a few mins

  9. Software & Hardware   -   #8
    thanks to ck-uk and much2pl im doing it right now


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts