Your Ad Here Your Ad Here
Results 1 to 10 of 10

Thread: Red X Appears - No Pictues

  1. #1
    [B]Please help, I have recently found that when i go to certain sites, ie a motorbike group i have just joined, any picstures on that site do not show, only a RED X appears. When I right click on it and choose show picture, nothing happens.

    I would appreciate any help to this annoying red x problem.

    Many thanks, Dave

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Software & Hardware   -   #2
    lynx's Avatar .
    Join Date
    Sep 2002
    Yorkshire, England
    Your graphics card has auto-censoring turned on.
    Visit the manufacturer's web site for details of how to turn this off in the driver.
    Political correctness is based on the principle that it's possible to pick up a turd by the clean end.

  4. Software & Hardware   -   #3
    this sometimes happens when your tempory internet files folder gets full. - tools, internet options.

    Its worth a try anyway.

  5. Software & Hardware   -   #4
    clocker's Avatar Shovel Ready
    Join Date
    Mar 2003
    Have you checked your Parental Control settings?
    "I am the one who knocks."- Heisenberg

  6. Software & Hardware   -   #5
    Could be the reasons already mentioned, but do you care to give us a link to actually see whether the problem lies in your settings or is it maybe on that site their pictures are linked wrong which happens quite some time.

    Are pictures on other sites working for you?
    <span style='color:black'> I am a part of all that I have met - Lord Tennyson</span>
    <span style='color:blue'>Try not to let your mind is too small and fragile to be out by itself</span>

  7. Software & Hardware   -   #6
    Hi, and thanks for prompt replies .... No luck i am afraid the dredded red x&#39;s still appear. Any other suggestion would be much appreciated.

    Thanks again

  8. Software & Hardware   -   #7

  9. Software & Hardware   -   #8
    Originally posted by muchspl2@12 December 2003 - 11:44

  10. Software & Hardware   -   #9
    Originally posted by muchspl2@12 December 2003 - 11:44

  11. Software & Hardware   -   #10
    fkdup74's Avatar Pneuberator.
    Join Date
    Sep 2003
    if youre using klite and installed the supertrick that could be the source
    back up your host file, clear it out, then visit your site
    if that solves the problem, check the source of the ads/pics you want to see,
    then find the entry in your host file and delete it, then restore your host file
    I am just a worthless liar. I am just an imbecile.
    I will only complicate you. Trust in me and fall as well.
    I will find a center in you. I will chew it up and leave.
    I will work to elevate you just enough to bring you down.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts