Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: Viewing Avi Or Xvid Movies On Wmp9

  1. #1
    newcster68's Avatar Taxicab Co. Owner
    Join Date
    Jan 2003
    Location
    Greensboro, NC
    Age
    48
    Posts
    1,668


    I have a question if someone can answer it for me. I have downloaded some avi movies and some xvid movies. Everytime I try to watch them on Windows media Player 9 I can hear the sound to the movie but can't see the picture. So, I then stop the movies and go into the Windows Media Player Folder and use the mplayer2 version 6.4.09.1125 to watch the movie and they play fine. What is new in the 9 series that prevents me from viewing these movies? I have downloaded the K-Lite Codecs Package and installed them.




    newcster68@msn.com B)
    newcster68@yahoo.com
    newcster15@triad.rr.com

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Movies & TV   -   #2
    Poster
    Join Date
    Feb 2003
    Location
    Your Moms House,Texas
    Posts
    200
    Microsoft media player sucks, shame on you for using it!

  4. Movies & TV   -   #3
    Poster
    Join Date
    Dec 2002
    Location
    Newport News, VA.
    Posts
    40
    You're probably just missing codecs or something... I have Media Player 9 and never had any problems like that. Maybe a Codec conflict or something?

  5. Movies & TV   -   #4
    get the nimo codec pack and install just the codecs you need and not all those that are already checked.
    do a yahoo or google search for nimo. Or dl from kazaa.

  6. Movies & TV   -   #5
    scruge is right - get the nimo codec pack - to add to that
    look for a program called gspot (use google).
    you can use it to examine avi's to see exactly which codec they
    require as installing every codec form the nimo pack can cause
    problems.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •