Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Posting Refresh Error

  1. #1
    EvErY time i post a message on the k-lite board, after i click 'post reply' or 'post new topic' i get the 'the page cannot be displayed' message when then when i hit refresh it brings me back to the forum index, but the reply still gets posted.... is there any way i can fix this??

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Everything Related to the Board   -   #2
    Out of The Ordinary
    Join Date
    Feb 2003
    Posts
    4,113
    There's not much You can do about this.
    It's a server issue.

  4. Everything Related to the Board   -   #3
    BROCKSTER's Avatar Poster
    Join Date
    Dec 2002
    Location
    united kingdom
    Posts
    1,112
    im asking this in general probs and questions look

  5. Everything Related to the Board   -   #4
    OK.... thanks guys... i didnt think anyone else had this same problem...

  6. Everything Related to the Board   -   #5
    BROCKSTER's Avatar Poster
    Join Date
    Dec 2002
    Location
    united kingdom
    Posts
    1,112
    its ok not like we could search for it coz of the stupid error

  7. Everything Related to the Board   -   #6
    Wasn't something like this already posted?

  8. Everything Related to the Board   -   #7
    Benno's Avatar Poster
    Join Date
    Jan 2003
    Location
    Birmingham
    Age
    30
    Posts
    2,305
    NeoS look up 4 posts.

    You Better Keep In Mind That I Can Read Between The Lines


    Never argue with an idiot, they drag you down to there level and beat you with experience!!

  9. Everything Related to the Board   -   #8
    Oh f*ck... Did we get a new host? No more jon? Cause the address is diferant!

  10. Everything Related to the Board   -   #9
    krome's Avatar triplesix clubhouse
    Join Date
    Jan 2003
    Location
    miami , fl
    Posts
    596
    everybody gets these problems time to time, its the server....

  11. Everything Related to the Board   -   #10
    Originally posted by NeoShoyru@15 February 2003 - 16:52
    Oh f*ck... Did we get a new host? No more jon? Cause the address is diferant!
    I think we're still with Jon. The forum was just moved back to the old address i guess.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •