Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: Startup Sound

  1. #1
    Hi, i have a .wav file which i want to play on startup, its about 5mins long, i changed it in 'sounds and audio devices' to play on startup, as the startup sound, but when i start my pc it only plays a few seconds then cuts out, how could i get it to play the entire wav file?

    Any ideas anyone?

    Daniel

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Software & Hardware   -   #2
    Supernatural's Avatar Poster
    Join Date
    Feb 2003
    Location
    New York
    Age
    32
    Posts
    1,123
    I think there's a limit to the length of the startup sound, but I could be wrong.

  4. Software & Hardware   -   #3
    Rocktron's Avatar Poster
    Join Date
    Dec 2002
    Location
    Den Haag, The Netherlands
    Age
    51
    Posts
    1,325
    Nope!

    There is no limit... My startup Wave file is about 1 minute.. "Korn" with.. Are you Ready! (taken from the song "Blind")

    But i think there is a splashscreen when you startup? It comes after the sound you selected?
    If there is, this breaks up you sound!
    Are you are using a new Sounblaster (The original of Creative?) It comes normaly with 2 sounds.. very anoying!

    Check this:

    Go to Start/Execute? (I have the Dutch version Start/Uitvoeren )
    But you know what i mean... in the command line type: msconfig (enter)

    USE THIS WISE!! DON'T CLICK ANYTHING THAT YOU DON'T UNDERSTAND!!!
    THIS IS JUST ABOUT THE STARTUP SOUND OKAY?

    There you'll find a TAB called Startup..
    Check if there is a line or more lines with something like "Splash Screen" disable it (remove the check) and press OK (can be enabled again if you wish..)
    You have to Restart Windows, and when it started, windows gives a warning message... (But the splashscreen still loades )Click the Checkbox.. and restart Windows the last time.... it will be gone..

    If all went well your sound playes full lenght now! (Works for me... )

    I have to do this everytime when i freshly install my Windows... i hate that splash Screen!

    Hope this helped you any.... and if not , this is a usefull tip for other people!

    Good Luck!

  5. Software & Hardware   -   #4
    Rocktron, there is no mention of any 'splash screen' in msconfig. After i log on wen i start Windows XP it says Loading personal settings etc then it plays about 2-3 seconds of the .wav i want for a startup sound.
    Sorry i forgot to mention i had Win XP.

    Daniel

  6. Software & Hardware   -   #5
    Dosen't matter, i went to http://www.techtv.com/screensavers/answers...3344924,00.html and did what it said there.
    Thanks for your help.

    Daniel

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •