Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: No Connection, Dial-up, Pulling My Hair!

  1. #1
    I was using Kazaalite for a couple of months, no problem, and all of a sudden, about a month ago, it refuses to connect at all. Also have installed Tesla and Shareaza, same problem, plus a few other programs (nothing crucial) that won't access the internet. I don't use a firewall and am using the standard antispyware programs, Spyware Blaster, SpybotS&D and Adaware. Seemed to start around the time I downloaded Pestpatrol from Klite and it wouldn't run, kept coming up error and shut down when trying to open/run. but it wouldn't run so shouldn't have caused a problem (I know Pestpatrol considers Klite a threat). Seems like it must be a system problem, possibly a corrupted or deleted shared system file. Anyone tech here could suggest what this might be so I can try to repair/restore the problem file?


  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. File Sharing   -   #2
    Old Fella
    Join Date
    Jul 2003
    Have you tried uninstalling Pestpatrol

  4. File Sharing   -   #3
    Originally posted by Cyril@21 December 2003 - 01:51
    Have you tried uninstalling Pestpatrol
    Then reset your XP to an earlier date prior to installing pestpatrol.

  5. File Sharing   -   #4
    I did un-install Pestpatrol. Couldn't use that first one and had a working version for a bit but uninstalled it a while back. And trying to be really aware of what these scan results come up with so I don't get rid of something I need for what I want to run. But maybe it took something with it that I need? Seems that re-installing the original Klite (which I did) and installing these other programs should have restored whatever it is that's needed but it hasn't. And what about clint.dll? Is that a necessary component? Any help is appreciated! This is soooo frustrating! The only one I have left that still works is WinMX. Go figure.


  6. File Sharing   -   #5
    I am aware that XP has a restore function but I'm currently still using Win2k pro and, having used Evidence Eliminator Had no point to revert to with Roxio GoBack.


  7. File Sharing   -   #6
    More to this tale of woe. I downloaded and installed eDonkey and it won't connect either. However it's giving me an error message that the others don't: Error 10061. This also shows up when I try to do a port scan with a program called "Local Port Scanner". Any thoughts on this?



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts