Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Not Converting, Sometimes Deleting .dat Files!

  1. #1
    I'm having an incredibly frustrating problem with Kazaa Lite K++ (v 2.4.3, build 1)

    Recently I had to reformat my harderive. Fortunately I backed up my shared folder beforehand.

    When I got my HD back up I reinstalled Kazaa and copied the downloads folder entirely.

    Since then I've been having the most frustrating problem with Kazaa!

    It seems like 90% of the time, whenever I complete a download I check my shared folder and there's no file waiting for me!
    Once in a blue moon it'll actually save correctly and I'll have a workable file.

    But most of the time it doesn;t.

    I;ve dome some experimentation and found that in SOME cases, it simply doesn;t convert the file to the proper fomrmat when done. So if I can track down the .dat file and rename it with the proper extension, it works just fine.
    But sometimes the.dat file vanishes entirelywith no rile to replace it!

    I;ve tried reinstalling Kazaa, and that didn;t work.

    I;ve tried switching to a different shared folder and that doesn;t seem wo work.

    Has this happened before?
    Any help is appreciated.

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. File Sharing   -   #2
    If your file foe some reason gets corrupted it might fail therefore klite will delete it.

  4. File Sharing   -   #3
    I just posted a simillar thread, i have this problem too since i've cleaned up my pc, have you found a solution yet cause this is really annoying.
    Thx, xack.

  5. File Sharing   -   #4
    I don't think it's corrupt files becasuse almost every file I download does thins.

    Either the dat file delets the *instant* that the DL completes, or the dat file simply does not convert.

    So far, eve3rything I try works only temporarily.

    Reinstalling worked, but only the first time or two I started Kazaa. After that it went back to eating files.
    I tried using a different download folder. Again, it works a few times then goes bakc to eating files.

  6. File Sharing   -   #5
    Check your temp folder. :helpsmile:

  7. File Sharing   -   #6
    I don't recognize anything in there from my downloads list

  8. File Sharing   -   #7
    Try searching your hard drive for it :beerchug:

  9. File Sharing   -   #8
    Join Date
    May 2003
    did any of you read the help before you post??

    is the path to the shared folder the same now as before???

    do the dat files have the same path as the current shared folder??

    @Tonkatsu what the hell are you doing with build one??? get the finall build

  10. File Sharing   -   #9
    That would probably help alot .

  11. File Sharing   -   #10
    Musleman, when download is complete the file is listed in my shared folder so the path to the folder is correct, the only problem is that it is still a dat-file and that it is not converted into an avi-file.
    A few hours later the file was deleted, i went to the temp file, but nothing there, also i did a search for the dat file but still nothing.
    It is important to know that all this happened after cleaning up my pc with 'ace utilities' and 'easy computing pc cleaner'.
    I tried dowloading some other smaller movies (1 to 5 mb), and i had no problem playing them, kazaa converted them in avi-files like kazaa does it all the time.
    I'll download some other divx and xvid movies and tell you what happens to them.
    thx, xack.

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts