Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Browser Problems

  1. #1
    Hiya, i'm having trouble with my browser
    I can surf the web for 5 minutes but then it goes to "Cannot find search page" and every site I try to go on shows "Page cannot be displayed"

    Can anyone help

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Software & Hardware   -   #2
    Poster
    Join Date
    Oct 2002
    Location
    Cleveland, Ohio
    Posts
    111
    I probably wont be able to help you but if you expect someone to help you try giving some more info. Like what OS, what browser, do you have a firewall, do you have a router. Stuff like that.

  4. Software & Hardware   -   #3
    alright, I have IE5 and have Windows 98

    I dont have a firewall

  5. Software & Hardware   -   #4
    NikkiD's Avatar Yen?
    Join Date
    Nov 2002
    Location
    Port Dover, Ontario
    Age
    44
    Posts
    4,413
    Have you installed any new software lately that may be causing a conflict? What type of internet connection do you have? What kind of configuration do you have for internet - single PC, network, router.... there are a ton of different things that could cause it to happen. Fill us in and I'm sure someone has a fix for you.

  6. Software & Hardware   -   #5
    I have a single Pc, ive had nowt installed

    No routers

    I have broadband

  7. Software & Hardware   -   #6
    NikkiD's Avatar Yen?
    Join Date
    Nov 2002
    Location
    Port Dover, Ontario
    Age
    44
    Posts
    4,413
    Help desk in me coming out here...

    When it does this, do you actually lose connection with the internet or is it just in your browser. Test it to see - try running Kazaa, or mIRC or an instant messaging program for a little while and see if it stays connected or if it disconnects as well. This will tell you if it is just the browser or if it is an issue with something else. Sorry, just trying to isolate the problem here.

    Nik

  8. Software & Hardware   -   #7
    Nightwolf's Avatar Old Guy
    Join Date
    Dec 2002
    Location
    Your Mom's House
    Age
    49
    Posts
    1,771
    Man, this is like pulling teeth.

    What exactly do you mean by 'broadband'? Can you be more specific? Why are you using IE5 instead of 6? Have you gone to Windows Update lately?

  9. Software & Hardware   -   #8
    Have you played with the security settings at all? (Put them all to Default)

    Or tried using Netscape to see if it happens on that?

  10. Software & Hardware   -   #9
    Poster
    Join Date
    Feb 2003
    Location
    Your Moms House,Texas
    Posts
    200
    Get a better connection!

  11. Software & Hardware   -   #10
    He has broadband, its not going to be that is it.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •