Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: Decrypting Reloaded Using Dvd Decrypter

  1. #1
    Hey guys. Like the title says, I'm trying to rip The Matrix: Reloaded onto my HD using DVD Decrypter (I'll convert the .VOB files into DivX soon enough). Basically, when I watch the movie on my DVD player, everything runs fine. That goes for the movie disc (disk one) the behind-the-scenes stuff (disc 2) and a bonus CD that came with the movie. I ripped all three onto my hard drive and I'm using Power DVD to watch them (if that's a crummy player, I don't know a better one! If you can recommend any others, that would be great). Disc two and the bonus disc run perfectly, but disc one has everyone speaking in French. Really. I'm getting ticked.

    When using DVD Decrypter (in file mode), it automatically selects VTS_01_1.VOB through VTS_01_07.VOB, along with VTS_01_0.IFO. I tried putting different .IFO files in the folder where I keep the .VOBs (lame, I know), but it doesn't seem to rectify the problem. If anyone has any ideas or suggestions, let me know.


  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Movies & TV   -   #2
    you selected the wrong audo track when you ripped

    videolan is the best player

  4. Movies & TV   -   #3
    Andrew, I'm not so sure about that. I ripped all three the exact same way. Do you know which audio track I should select? And what file extension is it usually?

    Also, I just tried using Video LAN to watch the videos. It played in English, but not on the 5.1 speaker system setting (which I have). In that mode, all I hear is sound and music - no words from the actors. After switching to the "2 front, 2 back" option, only the front left sattelite speaker, the rear left sattelite speaker, and the front monitor speaker gave the speech audio. Only "stereo" will give me the sound I want, but that kinda stinks. Personally, I'd rather utilize my speaker system to its fullest extent.

  5. Movies & TV   -   #4
    dunno about dvd decryptor, but with smartripper you can listen to the audio track before you rip, so you get the correct one.

  6. Movies & TV   -   #5
    Nevermind, I just fixed it. It seems that I had to use the IFO mode and click the "Stream Processing" tab. I ticked "Enable Stream Processing," then un-ticked everything I didn't want. There it listed the movie file (which I left ticked), audio files (unticked all but "English") and subtitles (unticked all but the English). Just thought I'd post this for everyone else out there who runs into a problem similar to this one.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts