Your Ad Here Your Ad Here
Results 1 to 7 of 7

Thread: Tmpeg Problem

  1. #1
    BANNED
    Join Date
    Feb 2003
    Location
    Australia
    Posts
    2,397
    okay i converted a movie which was avi into mpeg format when i go to preview u it now it has audio but no sound whats wrong? I still have the original AVI which plays fine what do i do??

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Movies & TV   -   #2
    Forum Star
    Join Date
    Oct 2002
    Location
    Maryland, USA
    Posts
    890
    Originally posted by adthomp@20 February 2003 - 15:01
    audio but no sound whats wrong?
    ??????? I assume you mean video but no sound

    Did you extract the audio to a seperate .wav file, prior to encoding?

  4. Movies & TV   -   #3
    BANNED
    Join Date
    Feb 2003
    Location
    Australia
    Posts
    2,397
    how do i exract the audio to a seperate wav file what do i use?

  5. Movies & TV   -   #4
    Use VirtualDUb, select your Avi then go to File then "save .wav" and name it something liek "my movie.wav". Then load that onto TMPGenc with the avi.

  6. Movies & TV   -   #5
    BANNED
    Join Date
    Feb 2003
    Location
    Australia
    Posts
    2,397
    when i choose the AVI in browse video it says its not supported why?

  7. Movies & TV   -   #6
    DARKSHADOW's Avatar Poster
    Join Date
    Feb 2003
    Location
    WALES UK
    Posts
    132
    u could try and convert the audio in a differnt way so the a-v are in one file instead of two

    open avi with virtualdub,select the video option and press direct stream copy,then select the audio option,select full processin mode ,then select compression,scroll down the to the last 1 and press the blank space underneath then ok,select save avi
    then open with tmpeg

    a little tip ! when u open the avi with tmpeg and it readu your ready to start select the settin boton, then advanved ,in the botom window double click source range in there u can set it to encode a minmute or2 of ur movie so u can see the end result without doin the whole movie

  8. Movies & TV   -   #7
    u need to go to into TMPGEnc And go to Option enviremental setting VFPAI Plug in and make direct show higher priority like 1 or 2 and make sure u have ac3 codec installed.AIM sn Frostaie

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •