Your Ad Here Your Ad Here
Results 1 to 4 of 4

Thread: Soulseek Intrusions?

  1. #1
    vivitron 15's Avatar Poster
    Join Date
    Jan 2003
    Location
    North East England, UK
    Posts
    1,772
    Hey all, been using K++ for a while now, and finally took FC's advice, and thought I'd try soulseek.

    Installed it fine and started running it no problems.

    Now, whenever I have SS running, Norton Firewall comes up with all kinds of "Intrusion Alerts", talking about hacking and trojans. Is this safe, and simply just where people are trying to view my info, or is it sinister? I love the program, and want to keep using it, but got like 33 "errors" last night...seems a bit excessive to be random hackers.

    Has anyone else found this? I'd be glad if anyone could help...This forum is soooo much better than any others, I had to try here first...

    Thanks everyone
    <insert signature here>

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Software & Hardware   -   #2
    Benno's Avatar Poster
    Join Date
    Jan 2003
    Location
    Birmingham
    Age
    30
    Posts
    2,305
    I use Soulseek too and I also got the norton firewall.
    After I made a rule for Soulseek i never had any kind of alert again from Norton, except some random hackers but those are really rare and not only when I run Soulseek.

    Try installing SS again and make a rule in norton maybe this help.

    You Better Keep In Mind That I Can Read Between The Lines


    Never argue with an idiot, they drag you down to there level and beat you with experience!!

  4. Software & Hardware   -   #3
    Poster
    Join Date
    Dec 2002
    Location
    England
    Posts
    2,468
    I used Soulseek with norton fine and never got any intrusion alerts....dont use it anymore though as the speeds were not up to what i get on kazaa...but will try it again when im not on 56k....

  5. Software & Hardware   -   #4
    vivitron 15's Avatar Poster
    Join Date
    Jan 2003
    Location
    North East England, UK
    Posts
    1,772
    hey guys, cheers...that seems to have done the trick. I did a find programs which connect to the internet, and when i scrolled to SS, it had "custom level", so i changed to "permit all" and I think it&#39;s done the trick...I&#39;ll let you know if it still does it, but its been fine for an hour or so now.
    <insert signature here>

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •