Your Ad Here Your Ad Here
Results 1 to 8 of 8

Thread: Too Many Sections Error

  1. #1
    Kazaa Lite won't start. "Too many sections". Anyone else have this problem? Any 1 have a resolution?

    I have kazaa lite running on three computers that never had aol on them. Never had a problem. Been running Kazaa Lite since Version 2.02. I installed Kazaa lite on a friends computer, and it worked fine until AOL 9.0 optimized was installed. Also I had kazaa lite running fine on his daughter's computer with aol 6.0 and aol 8.0 installed. I upgraded aol 6.0 to 8.0 only so I could more easily use a progam to transfer email contacts and browser favorites, because they are switching to optonline, a cable internet service. After uninstalling the aols I get an error message when starting Kazaa lite. After many attempts of installing and uninstalling Kazaa lite, (even tried older versions) I get a windows error message that says cannot start program. "too many sections". I tried finding others on the net who have this problem, but it seems to me only the French, Germans and one person in a teen chat room are having this problem, with no resolutions offered I haven't already tried. Do you have any Idea? I don't. I appreciate your time.

    My friend's computers run Windows 98 and Me. One has 512mb ram and the other 256mb ram. Both are Pentium Three class 1.75V 800mhz P3 and 900mhz celeron. I've had Kazaa Lite running on one Win98 and two XP Home computers for years. My Win98 is a AMD k-6 II @ 500mhz with 384mb ram. My XP 'puters are P4s @ 2.0Ghz and 2.5Ghz. I regularly use a program called Regvac from Ray Geide (great program used it for years) and Adware 6.0 from Lavasoft. Can't figure out what's happening with Kazaa lite on my friend's 'puters. One time starting Kazaa lite on the aol 9.0 computer, I got a message this file has been altered, may be a virus. Any help would be greatly appreciated.

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. File Sharing   -   #2
    Old Fella
    Join Date
    Jul 2003
    How many times are you going to post? Have you tried searching this forum, as I am sure there is something in here about running KLite and AOL.

  4. File Sharing   -   #3
    I searched the net and this forum. NADA

  5. File Sharing   -   #4
    Join Date
    Dec 2003
    There is no known solution.

  6. File Sharing   -   #5
    I just found this info in another forum. Won't be able to try it until I get back to the 'puters. This is suppose to fix it.

    Boot you pc with the administraters account
    Go to "c:/windows/system32/drivers/etc"
    Open "hosts" with an open txt programe
    Delete everything in it
    Save the file with the same name and in the same file
    That should solve it

    I'll let you know if it works

    Why do you say there is no solution?

  7. File Sharing   -   #6

  8. File Sharing   -   #7
    hey dude make sure u make a backup of that file b4 u save it blank.

  9. File Sharing   -   #8
    i here ya backup, think it'll fix it?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts